<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.dailynation.news/xmlrpc.php" />

<title>Zambia triumph &#8211; Daily Nation</title>
	<!-- BEGIN: Simple Google Analytics Tracking Code -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-84920051-1"} );
		ga('send', 'pageview');
		
	</script>
	<!-- END: Simple Google Analytics Tracking Code -->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Feed" href="https://www.dailynation.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Comments Feed" href="https://www.dailynation.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Zambia triumph Comments Feed" href="https://www.dailynation.news/zambia-triumph/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailynation.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='https://www.dailynation.news/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/animate.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/tooltipster.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/jquery.scrollbar.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/style.php?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/pace.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.dailynation.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailynation.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailynation.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.dailynation.news/?p=11839' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2Fzambia-triumph%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2Fzambia-triumph%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84920051-1', 'auto');
  ga('send', 'pageview');

</script>        <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:false,
                    controls:true,
                    mode: 'fade',
                    auto:true,
                    pause: '6000',
                    speed: '3000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=Dosis:400|Dosis:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Dosis:700|Dosis:600|Oswald:400|Oswald:400|Oswald:400&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="canonical" href="https://www.dailynation.news/zambia-triumph/" />
<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-11839 single-format-standard single-post-right-sidebar header_style3 home-default-layout single-post-single-style2 boxed-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-second-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-8974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8974"><a href="https://www.dailynation.news/category/business/">Business</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-3" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/business-news-34/" title="Business News"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/ZRA-Zambia-Revenue-Authority-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/business-news-34/" title="Business News">Business News</a></h3></div><div class="menu-post-block"><h3><a href="https://www.dailynation.news/mukula-traders-ask-for-transition-on-export-ban/" title="Mukula traders ask for transition on export ban">Mukula traders ask for transition on export ban</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/business-news-33/" title="Business News"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/GDP-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/business-news-33/" title="Business News">Business News</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/business-news-32/" title="Business News"><img src="https://www.dailynation.news/wp-content/uploads/2017/02/Mine-truck-1-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/business-news-32/" title="Business News">Business News</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/industrialization-needs-push/" title="Industrialization needs push"><img src="https://www.dailynation.news/wp-content/uploads/2017/04/Industry-2017-240x172.png"></a></div><h3><a href="https://www.dailynation.news/industrialization-needs-push/" title="Industrialization needs push">Industrialization needs push</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8976"><a href="https://www.dailynation.news/category/court-news/">Court News</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-4" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/man-goes-for-prophet-who-told-his-wife-that-he-is-a-satanist/" title="Man goes for prophet who told his wife that he is a Satanist"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Courtroom-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/man-goes-for-prophet-who-told-his-wife-that-he-is-a-satanist/" title="Man goes for prophet who told his wife that he is a Satanist">Man goes for prophet who told his wife that he is a Satanist</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/hh-contempt-case-fails-to-take-off/" title="HH contempt case fails to take off"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/GBM-and-HH-sitted-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/hh-contempt-case-fails-to-take-off/" title="HH contempt case fails to take off">HH contempt case fails to take off</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/gbm-illegal-drilling-case-adjourned/" title="GBM illegal drilling case adjourned"><img src="https://www.dailynation.news/wp-content/uploads/2017/06/gbm-at-court-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/gbm-illegal-drilling-case-adjourned/" title="GBM illegal drilling case adjourned">GBM illegal drilling case adjourned</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/mmembe-denies-impersonation-charge/" title="M’membe denies impersonation charge"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Courtroom-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/mmembe-denies-impersonation-charge/" title="M’membe denies impersonation charge">M’membe denies impersonation charge</a></h3></div><div class="menu-post-block"><h3><a href="https://www.dailynation.news/ex-miner-sues-former-employer/" title="Ex miner sues former employer">Ex miner sues former employer</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8978"><a href="https://www.dailynation.news/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-8" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/pomp-glamour-hits-lusaka-july/" title="POMP, GLAMOUR HITS LUSAKA JULY"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/Pomp-glamour-hits-Lusaka-July-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/pomp-glamour-hits-lusaka-july/" title="POMP, GLAMOUR HITS LUSAKA JULY">POMP, GLAMOUR HITS LUSAKA JULY</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/entertainment-2/" title="Entertainment"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/Entertainment--240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/entertainment-2/" title="Entertainment">Entertainment</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/wacheda-targets-the-top-in-new-video/" title="Wacheda targets the top in new video"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/Wacheda-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/wacheda-targets-the-top-in-new-video/" title="Wacheda targets the top in new video">Wacheda targets the top in new video</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/budding-muvi-tv-host-redefines-social-media/" title="Budding Muvi TV host redefines social media"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/Joel-240x172.jpeg"></a></div><h3><a href="https://www.dailynation.news/budding-muvi-tv-host-redefines-social-media/" title="Budding Muvi TV host redefines social media">Budding Muvi TV host redefines social media</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/banda-talks-art-of-photography/" title="Banda talks &#8216;art of photography&#8217;"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/Kennedy-Banda-240x172.jpeg"></a></div><h3><a href="https://www.dailynation.news/banda-talks-art-of-photography/" title="Banda talks &#8216;art of photography&#8217;">Banda talks &#8216;art of photography&#8217;</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="https://www.dailynation.news/category/features/">Features</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-9" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/24th-open-letter-to-us-president-donald-trump/" title="24TH OPEN LETTER TO US PRESIDENT DONALD TRUMP"><img src="https://www.dailynation.news/wp-content/uploads/2017/02/Donald-trump-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/24th-open-letter-to-us-president-donald-trump/" title="24TH OPEN LETTER TO US PRESIDENT DONALD TRUMP">24TH OPEN LETTER TO US PRESIDENT DONALD TRUMP</a></h3></div><div class="menu-post-block"><h3><a href="https://www.dailynation.news/women-pall-bearers-shock-marketeers/" title="Women pall-bearers shock marketeers">Women pall-bearers shock marketeers</a></h3></div><div class="menu-post-block"><h3><a href="https://www.dailynation.news/emergency-powers-another-teething-situation-surfaces/" title="Emergency Powers: Another teething situation surfaces">Emergency Powers: Another teething situation surfaces</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/at-37-this-ugandan-woman-has-given-birth-to-38-children/" title="At 37, this Ugandan woman has given birth to 38 children"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/mother-ugandan-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/at-37-this-ugandan-woman-has-given-birth-to-38-children/" title="At 37, this Ugandan woman has given birth to 38 children">At 37, this Ugandan woman has given birth to 38 children</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/11638-2/" title="What is your value Proposition in this disruptive environment?"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Computer-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/11638-2/" title="What is your value Proposition in this disruptive environment?">What is your value Proposition in this disruptive environment?</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8979"><a href="https://www.dailynation.news/category/local-news/">Local News</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-10" class="cat-con-section"><div class="menu-post-block"><h3><a href="https://www.dailynation.news/stop-misinformation-gbm-told/" title="Stop misinformation, GBM told">Stop misinformation, GBM told</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/baboon-shock-blacks-out-livingstone-parts-of-western-province/" title="Baboon ‘shock” blacks out Livingstone, parts of Western Province"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/Baboon-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/baboon-shock-blacks-out-livingstone-parts-of-western-province/" title="Baboon ‘shock” blacks out Livingstone, parts of Western Province">Baboon ‘shock” blacks out Livingstone, parts of Western Province</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/respect-police-pf-youths-told/" title="Respect police, PF youths told"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/PF-NEW-LOGO-1-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/respect-police-pf-youths-told/" title="Respect police, PF youths told">Respect police, PF youths told</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/politicians-must-emulate-mandela-says-yali/" title="Politicians must emulate Mandela, says YALI"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/Mandela-N-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/politicians-must-emulate-mandela-says-yali/" title="Politicians must emulate Mandela, says YALI">Politicians must emulate Mandela, says YALI</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/its-rubbish/" title="It’s rubbish"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/police-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/its-rubbish/" title="It’s rubbish">It’s rubbish</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8975"><a href="https://www.dailynation.news/category/sport/">Sport</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-13" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/alex-ngonga-back-at-power/" title="Alex Ngonga back at Power"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/ALEX-NGONGA-POWER-DYNAMO-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/alex-ngonga-back-at-power/" title="Alex Ngonga back at Power">Alex Ngonga back at Power</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/zambia-triumph/" title="Zambia triumph"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Chipololopolo-in-Harare-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/zambia-triumph/" title="Zambia triumph">Zambia triumph</a></h3></div><div class="menu-post-block"><h3><a href="https://www.dailynation.news/soccer-fans-disappointed/" title="Soccer fans disappointed">Soccer fans disappointed</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/13-beef-up-chipolopolo/" title="13 beef up Chipolopolo"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/U-20-Zambian-team-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/13-beef-up-chipolopolo/" title="13 beef up Chipolopolo">13 beef up Chipolopolo</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/age-cheating-out-bwale/" title="Age cheating out &#8211; Bwale"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/U-20-vs-Egypt-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/age-cheating-out-bwale/" title="Age cheating out &#8211; Bwale">Age cheating out &#8211; Bwale</a></h3></div></div></div></li></ul></li>
<li id="menu-item-11507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11507"><a href="https://www.dailynation.news/category/editorial/">Editorial</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-14" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/kambwili-is-lying/" title="Kambwili is lying"><img src="https://www.dailynation.news/wp-content/uploads/2017/02/Kambwili-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/kambwili-is-lying/" title="Kambwili is lying">Kambwili is lying</a></h3></div><div class="menu-post-block"><h3><a href="https://www.dailynation.news/acc-bites-saturnia/" title="ACC bites Saturnia">ACC bites Saturnia</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/what-are-they-afraid-of/" title="What are they afraid of?"><img src="https://www.dailynation.news/wp-content/uploads/2017/06/UPND-MPs-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/what-are-they-afraid-of/" title="What are they afraid of?">What are they afraid of?</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/bombs-wont-stop-us/" title="Bombs won’t stop us"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/Petrol-Bombed-240x172.png"></a></div><h3><a href="https://www.dailynation.news/bombs-wont-stop-us/" title="Bombs won’t stop us">Bombs won’t stop us</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/chishimba-acted-foolishly/" title="Chishimba acted foolishly"><img src="https://www.dailynation.news/wp-content/uploads/2017/04/Saviour-Chishimba-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/chishimba-acted-foolishly/" title="Chishimba acted foolishly">Chishimba acted foolishly</a></h3></div></div></div></li></ul></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="https://www.dailynation.news/category/text-messages/">Text Messages</a></li>
<li id="menu-item-11496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11496"><a href="https://www.dailynation.news/category/cartoons/">Cartoons</a></li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://www.dailynation.news/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation --><div class="logo-ad-wrapper clearfix">
    <div class="apmag-container">
		<div class="site-branding">
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://www.dailynation.news/">
                    <img src="https://www.dailynation.news/wp-content/uploads/2017/05/New-Logo.fw_-1.png" alt="" title="" />
                </a>
                <meta itemprop="name" content="Daily Nation" />
            </div><!-- .sitelogo-wrap -->
                     </div><!-- .site-branding -->		
        
        <div class="header-ad">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DailyNation1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8657103683191768"
     data-ad-slot="2922044619"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div><!--header ad-->                
    </div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper -->	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home > <a href="https://www.dailynation.news/category/sport/">Sport</a> > <span class="current">Zambia triumph</span></div></div>    <header class="entry-header header-style2">
        <h1 class="entry-title">Zambia triumph</h1>    
		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://www.dailynation.news/category/sport/" rel="category tag">Sport</a></li></ul>            <span class="byline">  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2017-07-17T15:33:35+00:00">July 17, 2017</time></span>			<span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>28</span>		</div><!-- .entry-meta -->            
	</header><!-- .entry-header -->
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					<article id="post-11839" class="post-11839 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">	

	<div class="entry-content">
                <div class="post_image">
              
                <img src="https://www.dailynation.news/wp-content/uploads/2017/03/Chipololopolo-in-Harare.jpg" alt="" />
                    </div>
        		<div class="post_content"><p style="text-align: justify">
<p style="text-align: justify"><strong><em>…As 4-0 win silences Swaziland </em></strong></p>
<p style="text-align: justify"><strong>By MICHAELMIYOBA</strong></p>
<p style="text-align: justify"><strong>THE Zambia national soccer team have moved a step closer to qualifying for next year’s African Nations Championship (CHAN) after humiliating Swaziland 4-0 in the first round first leg fixture played yesterday at Somhlolo Stadium in Mbabane, Swaziland.</strong></p>
<p style="text-align: justify">Nyirenda started with Zanaco goalkeeper Toaster Nsabata in goal with Simon Silwimba, Fackson Kapumbu, Ziyo Tembo and Isaac Shamujompa in defence.</p>
<p style="text-align: justify">Zesco United’s Kondwani Mtonga and Cletus Chama Chota controlled the midfield while Ernest Mbewe, Mulenga Augustine, Martin Phiri and Napsa’s Brian Mwila controlled the striking force.</p>
<p style="text-align: justify">Nyirenda’s boys dominated play from the first whistle and were rewarded 17 minutes into the first half when Lusaka Dynamos Cletus Chama Chota found the back of the net.</p>
<p style="text-align: justify">Chama beat the Swaziland goal minder Sandile Ginindza with his powerful header after benefiting from a Brian Mwila cross from the left side of the pitch to put the Chipolopolo ahead.</p>
<p style="text-align: justify">Ten minutes later, Brian Mwila stunned Swaziland and made it 2-nil after being assisted by Augustine Mulenga.</p>
<p style="text-align: justify">With two minutes into the second half, Martin Phiri was brought down in the eighteen yard by defender Machawe Dlamini to earn a penalty for Chipolopolo.</p>
<p style="text-align: justify">Chama stepped up and sent Ginindza the wrong way with his sublime shot from the spot kick to complete his brace.</p>
<p style="text-align: justify">Zambia could however not stop scoring as defender Fackson Kapumbu added a fourth for Wedson Nyirenda’s boys in the dying minutes of the second half.</p>
<p style="text-align: justify">The Chipolopolo will host Swaziland in the return leg fixture slated for the National Heroes Stadium in Lusaka on July 22.</p>
<p style="text-align: justify">Chipolopolo are seeking their third CHAN outing and second successive qualification after having reached the quarter-finals at the 2016 edition of the competition in Rwanda.</p>
</div>   
        
                    <div class="article-ad-section">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DailyNation1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8657103683191768"
     data-ad-slot="2922044619"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>
        			</div><!-- .entry-content -->

	<footer class="entry-footer">
        			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

            	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.dailynation.news/respect-police-pf-youths-told/" rel="prev">Respect police, PF youths told</a></div><div class="nav-next"><div class="link-caption">Next article<i class="fa fa-angle-right"></i></div><a href="https://www.dailynation.news/alex-ngonga-back-at-power/" rel="next">Alex Ngonga back at Power</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/arrows-pierce-warriors/" title="Arrows pierce Warriors">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/09/Fall-back.fw_.png" alt="Fallback Image" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/arrows-pierce-warriors/" title="Arrows pierce Warriors"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/arrows-pierce-warriors/" rel="bookmark" title="Arrows pierce Warriors">Arrows pierce Warriors</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/arrows-pierce-warriors/" rel="bookmark"><time class="entry-date published updated" datetime="2016-09-29T11:31:07+00:00">September 29, 2016</time></a></span><span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>113</span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/zanaco-handed-the-2016-mtnfaz-trophy/" title="Zanaco handed the 2016 MTN/FAZ trophy">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/12/Zanaco-trophy-554x305.jpg" alt="" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/zanaco-handed-the-2016-mtnfaz-trophy/" title="Zanaco handed the 2016 MTN/FAZ trophy"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/zanaco-handed-the-2016-mtnfaz-trophy/" rel="bookmark" title="Zanaco handed the 2016 MTN/FAZ trophy">Zanaco handed the 2016 MTN/FAZ trophy</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/zanaco-handed-the-2016-mtnfaz-trophy/" rel="bookmark"><time class="entry-date published updated" datetime="2016-12-04T13:52:25+00:00">December 4, 2016</time></a></span><span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>172</span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zambia-triumph/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dailynation.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11839' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Latest News</span></h4>		<ul>
					<li>
				<a href="https://www.dailynation.news/stop-misinformation-gbm-told/">Stop misinformation, GBM told</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="https://www.dailynation.news/baboon-shock-blacks-out-livingstone-parts-of-western-province/">Baboon ‘shock” blacks out Livingstone, parts of Western Province</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="https://www.dailynation.news/alex-ngonga-back-at-power/">Alex Ngonga back at Power</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="https://www.dailynation.news/zambia-triumph/">Zambia triumph</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="https://www.dailynation.news/respect-police-pf-youths-told/">Respect police, PF youths told</a>
							<span class="post-date">July 17, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="apmag_news_pictures-2" class="widget widget_apmag_news_pictures">    <div class="apmag-news-picture-wrapper">
        <h1 class="widget-title"><span>News Images</span></h1>
        <div class="post-thumbs-wrapper clearfix"><div class="news-recent">                <div class="single-post-wrap">
                    <div class="post-image top-post non-zoomin">
                        <figure>
                            <a href="https://www.dailynation.news/baboon-shock-blacks-out-livingstone-parts-of-western-province/" class="tooltip" title="Baboon ‘shock” blacks out Livingstone, parts of Western Province">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/07/Baboon-554x305.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div><div class="news-grid">                <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/alex-ngonga-back-at-power/" class="tooltip" title="Alex Ngonga back at Power">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/07/ALEX-NGONGA-POWER-DYNAMO-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/zambia-triumph/" class="tooltip" title="Zambia triumph">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/03/Chipololopolo-in-Harare-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/respect-police-pf-youths-told/" class="tooltip" title="Respect police, PF youths told">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/03/PF-NEW-LOGO-1-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/politicians-must-emulate-mandela-says-yali/" class="tooltip" title="Politicians must emulate Mandela, says YALI">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/07/Mandela-N-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/its-rubbish/" class="tooltip" title="It’s rubbish">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/03/police-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/man-goes-for-prophet-who-told-his-wife-that-he-is-a-satanist/" class="tooltip" title="Man goes for prophet who told his wife that he is a Satanist">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/03/Courtroom-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div></div>    </div><!--.apmag-news-picture-wrapper-->

</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dailynation.news/2017/07/'> July 2017 &nbsp;(243)</option>
	<option value='https://www.dailynation.news/2017/06/'> June 2017 &nbsp;(662)</option>
	<option value='https://www.dailynation.news/2017/05/'> May 2017 &nbsp;(496)</option>
	<option value='https://www.dailynation.news/2017/04/'> April 2017 &nbsp;(505)</option>
	<option value='https://www.dailynation.news/2017/03/'> March 2017 &nbsp;(592)</option>
	<option value='https://www.dailynation.news/2017/02/'> February 2017 &nbsp;(346)</option>
	<option value='https://www.dailynation.news/2017/01/'> January 2017 &nbsp;(340)</option>
	<option value='https://www.dailynation.news/2016/12/'> December 2016 &nbsp;(554)</option>
	<option value='https://www.dailynation.news/2016/11/'> November 2016 &nbsp;(251)</option>
	<option value='https://www.dailynation.news/2016/10/'> October 2016 &nbsp;(149)</option>
	<option value='https://www.dailynation.news/2016/09/'> September 2016 &nbsp;(42)</option>
	<option value='https://www.dailynation.news/2013/02/'> February 2013 &nbsp;(93)</option>
	<option value='https://www.dailynation.news/2013/01/'> January 2013 &nbsp;(105)</option>
	<option value='https://www.dailynation.news/2012/12/'> December 2012 &nbsp;(126)</option>
	<option value='https://www.dailynation.news/2012/11/'> November 2012 &nbsp;(34)</option>
	<option value='https://www.dailynation.news/2012/10/'> October 2012 &nbsp;(51)</option>
	<option value='https://www.dailynation.news/2012/09/'> September 2012 &nbsp;(90)</option>
	<option value='https://www.dailynation.news/2012/08/'> August 2012 &nbsp;(64)</option>
	<option value='https://www.dailynation.news/2012/07/'> July 2012 &nbsp;(1)</option>
	<option value='https://www.dailynation.news/2012/05/'> May 2012 &nbsp;(11)</option>

		</select>
		</aside><aside id="aptf_widget-2" class="widget widget_aptf_widget"><h4 class="widget-title"><span>Twitter Feed</span></h4><p>Something went wrong with the twitter.</p>
        
</aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                    © 2017 Daily Nation         
        		</div><!-- .site-info -->            
                <div class="ak-info">
                    Powered By <a href="https://tpoutsourcing.com/">TECHPRO</a>                </div>
                <div class="subfooter-menu">
                                            <nav id="footer-navigation" class="footer-main-navigation" role="navigation">
                                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
                                <div id="apmag-footer-header-menu" class="menu"><ul id="menu-bottom-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-8980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8980"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-8981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8981"><a href="https://www.dailynation.news/about-us/">About us</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
<li id="menu-item-8982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8982"><a href="https://www.dailynation.news/daily-classifieds/">Daily Classifieds</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-96"><a href="https://www.dailynation.news/editorial/">Editorial</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.dailynation.news/terms/">Terms</a></li>
</ul></div>                        </nav><!-- #site-navigation -->
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>