<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.dailynation.news/xmlrpc.php" />

<title>PRAYER DAY VITAL – BISHOP BANDA &#8211; Daily Nation</title>
	<!-- BEGIN: Simple Google Analytics Tracking Code -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-84920051-1"} );
		ga('send', 'pageview');
		
	</script>
	<!-- END: Simple Google Analytics Tracking Code -->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Feed" href="https://www.dailynation.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Comments Feed" href="https://www.dailynation.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; PRAYER DAY VITAL – BISHOP BANDA Comments Feed" href="https://www.dailynation.news/prayer-day-vital-bishop-banda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailynation.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='https://www.dailynation.news/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/tooltipster.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/jquery.scrollbar.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.dailynation.news/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/style.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/pace.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.dailynation.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailynation.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailynation.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.dailynation.news/?p=16203' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2Fprayer-day-vital-bishop-banda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2Fprayer-day-vital-bishop-banda%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dailynation.news/?wordfence_logHuman=1&hid=0494650D06A6D88DE380EAADB8AB97B1');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84920051-1', 'auto');
  ga('send', 'pageview');

</script>        <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:false,
                    controls:true,
                    mode: 'fade',
                    auto:true,
                    pause: '6000',
                    speed: '3000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=Dosis:400|Dosis:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Dosis:700|Dosis:600|Oswald:400|Oswald:400|Oswald:400&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="canonical" href="https://www.dailynation.news/prayer-day-vital-bishop-banda/" />
<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-16203 single-format-standard single-post-right-sidebar header_style3 home-default-layout single-post-single-style2 boxed-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-second-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-8974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8974"><a href="https://www.dailynation.news/category/business/">Business</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-3" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/zambeef-hailed-over-30m-hatchery-plant/" title="Zambeef hailed over $30m hatchery plant"><img src="https://www.dailynation.news/wp-content/uploads/2017/05/ZAMBEEF-GARDEN-HOUSE-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/zambeef-hailed-over-30m-hatchery-plant/" title="Zambeef hailed over $30m hatchery plant">Zambeef hailed over $30m hatchery plant</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/fuel-prices-adjusted/" title="Fuel prices adjusted"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Smuggled-fuel-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/fuel-prices-adjusted/" title="Fuel prices adjusted">Fuel prices adjusted</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/solwezi-council-adopts-k55m-2018-budget/" title="Solwezi Council adopts K55m 2018 budget"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Felix-Mutati-MINISTER-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/solwezi-council-adopts-k55m-2018-budget/" title="Solwezi Council adopts K55m 2018 budget">Solwezi Council adopts K55m 2018 budget</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/duty-on-cement-to-suffocate-construction-sector/" title="DUTY ON CEMENT TO SUFFOCATE CONSTRUCTION SECTOR"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/CEMENT-240x172.jpeg"></a></div><h3><a href="https://www.dailynation.news/duty-on-cement-to-suffocate-construction-sector/" title="DUTY ON CEMENT TO SUFFOCATE CONSTRUCTION SECTOR">DUTY ON CEMENT TO SUFFOCATE CONSTRUCTION SECTOR</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/single-licensing-system-to-boost-tourism/" title="SINGLE LICENSING SYSTEM TO BOOST TOURISM"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/ysuf-dodia-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/single-licensing-system-to-boost-tourism/" title="SINGLE LICENSING SYSTEM TO BOOST TOURISM">SINGLE LICENSING SYSTEM TO BOOST TOURISM</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8976"><a href="https://www.dailynation.news/category/court-news/">Court News</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-4" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/landlord-ordered-to-surrender-households-to-tenant/" title="Landlord ordered to surrender households to tenant"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Courtroom-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/landlord-ordered-to-surrender-households-to-tenant/" title="Landlord ordered to surrender households to tenant">Landlord ordered to surrender households to tenant</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/woman-divorces-casanova-hubby/" title="Woman divorces Casanova hubby"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Courtroom-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/woman-divorces-casanova-hubby/" title="Woman divorces Casanova hubby">Woman divorces Casanova hubby</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/woman-refuses-to-reconcile-with-a-man-who-allegedly-spent-salary-on-cards/" title="Woman  refuses to reconcile with a man who  allegedly spent salary on cards"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/playing-cards-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/woman-refuses-to-reconcile-with-a-man-who-allegedly-spent-salary-on-cards/" title="Woman  refuses to reconcile with a man who  allegedly spent salary on cards">Woman  refuses to reconcile with a man who  allegedly spent salary on cards</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/man-who-exchanged-food-stuffs-from-home-with-beer-reconciles-with-wife/" title="Man who exchanged food stuffs from home with beer reconciles with wife"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Courtroom-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/man-who-exchanged-food-stuffs-from-home-with-beer-reconciles-with-wife/" title="Man who exchanged food stuffs from home with beer reconciles with wife">Man who exchanged food stuffs from home with beer reconciles with wife</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/2-witnesses-testify-in-daily-nation-arson-case/" title="2 witnesses testify in Daily Nation arson case"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/court-nice-picture-240x172.jpeg"></a></div><h3><a href="https://www.dailynation.news/2-witnesses-testify-in-daily-nation-arson-case/" title="2 witnesses testify in Daily Nation arson case">2 witnesses testify in Daily Nation arson case</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8978"><a href="https://www.dailynation.news/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-8" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/introducing-dj-boogie/" title="INTRODUCING DJ BOOGIE:"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/Introducing-DJ-Boogie-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/introducing-dj-boogie/" title="INTRODUCING DJ BOOGIE:">INTRODUCING DJ BOOGIE:</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/2kind-brings-today-is-today/" title="2KIND BRINGS ‘TODAY IS TODAY’"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/2kind-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/2kind-brings-today-is-today/" title="2KIND BRINGS ‘TODAY IS TODAY’">2KIND BRINGS ‘TODAY IS TODAY’</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/dope-g-releases-new-single/" title="Dope G releases new single"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/Dope-G-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/dope-g-releases-new-single/" title="Dope G releases new single">Dope G releases new single</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/slapdee-rocks-coke-studio-africa/" title="SlapDee rocks Coke Studio Africa"><img src="https://www.dailynation.news/wp-content/uploads/2017/04/Slap-Dee-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/slapdee-rocks-coke-studio-africa/" title="SlapDee rocks Coke Studio Africa">SlapDee rocks Coke Studio Africa</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/sa-based-music-promoter-praises-robertos-kwacha-award/" title="SA-BASED MUSIC PROMOTER PRAISES ROBERTO’S KWACHA AWARD"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/SA-based-music-promoter-praises-Roberto’s-Kwacha-award-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/sa-based-music-promoter-praises-robertos-kwacha-award/" title="SA-BASED MUSIC PROMOTER PRAISES ROBERTO’S KWACHA AWARD">SA-BASED MUSIC PROMOTER PRAISES ROBERTO’S KWACHA AWARD</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="https://www.dailynation.news/category/features/">Features</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-9" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/zambia-kneels-in-prayer/" title="ZAMBIA KNEELS IN PRAYER"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/fasting-and-prayer1-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/zambia-kneels-in-prayer/" title="ZAMBIA KNEELS IN PRAYER">ZAMBIA KNEELS IN PRAYER</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/a-call-from-the-president/" title="A CALL FROM THE PRESIDENT"><img src="https://www.dailynation.news/wp-content/uploads/2017/08/Pres-Lungu-1-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/a-call-from-the-president/" title="A CALL FROM THE PRESIDENT">A CALL FROM THE PRESIDENT</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/zambias-walk-of-faith/" title="ZAMBIA’S WALK OF FAITH"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Bible-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/zambias-walk-of-faith/" title="ZAMBIA’S WALK OF FAITH">ZAMBIA’S WALK OF FAITH</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/mysteries-from-around-the-world/" title="MYSTERIES FROM AROUND THE WORLD"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/Pyramid-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/mysteries-from-around-the-world/" title="MYSTERIES FROM AROUND THE WORLD">MYSTERIES FROM AROUND THE WORLD</a></h3></div><div class="menu-post-block"><h3><a href="https://www.dailynation.news/the-church-as-an-employer/" title="THE CHURCH AS AN EMPLOYER">THE CHURCH AS AN EMPLOYER</a></h3></div></div></div></li></ul></li>
<li id="menu-item-8979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8979"><a href="https://www.dailynation.news/category/local-news/">Local News</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-10" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/prayer-day-vital-bishop-banda/" title="PRAYER DAY VITAL – BISHOP BANDA"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/fasting-and-prayer-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/prayer-day-vital-bishop-banda/" title="PRAYER DAY VITAL – BISHOP BANDA">PRAYER DAY VITAL – BISHOP BANDA</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/lwsc-acts-to-curb-cholera-spread/" title="LWSC ACTS TO CURB CHOLERA SPREAD"><img src="https://www.dailynation.news/wp-content/uploads/2017/08/clean-water-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/lwsc-acts-to-curb-cholera-spread/" title="LWSC ACTS TO CURB CHOLERA SPREAD">LWSC ACTS TO CURB CHOLERA SPREAD</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/hh-is-not-god/" title="HH IS NOT GOD"><img src="https://www.dailynation.news/wp-content/uploads/2017/08/canicius-banda-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/hh-is-not-god/" title="HH IS NOT GOD">HH IS NOT GOD</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/fight-corruption-christians-urged/" title="FIGHT CORRUPTION, CHRISTIANS URGED"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/corruptION-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/fight-corruption-christians-urged/" title="FIGHT CORRUPTION, CHRISTIANS URGED">FIGHT CORRUPTION, CHRISTIANS URGED</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/shortage-of-clinical-officers-hits-chilenje-hospital/" title="SHORTAGE OF CLINICAL OFFICERS  HITS CHILENJE HOSPITAL "><img src="https://www.dailynation.news/wp-content/uploads/2017/05/Chilenje-first-level-hospital-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/shortage-of-clinical-officers-hits-chilenje-hospital/" title="SHORTAGE OF CLINICAL OFFICERS  HITS CHILENJE HOSPITAL ">SHORTAGE OF CLINICAL OFFICERS  HITS CHILENJE HOSPITAL </a></h3></div></div></div></li></ul></li>
<li id="menu-item-8975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8975"><a href="https://www.dailynation.news/category/sport/">Sport</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-13" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/youre-stupid/" title="‘YOU’RE STUPID’"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/HONOUR-JANZA-profile-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/youre-stupid/" title="‘YOU’RE STUPID’">‘YOU’RE STUPID’</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/power-smell-title/" title="POWER `SMELL’ TITLE"><img src="https://www.dailynation.news/wp-content/uploads/2017/07/ALEX-NGONGA-POWER-DYNAMO-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/power-smell-title/" title="POWER `SMELL’ TITLE">POWER `SMELL’ TITLE</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/morocco-to-host-africa-cup/" title="MOROCCO TO HOST AFRICA CUP"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/Ahmad-Ahmad-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/morocco-to-host-africa-cup/" title="MOROCCO TO HOST AFRICA CUP">MOROCCO TO HOST AFRICA CUP</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/u-17-women-geared-to-overrun-botswana/" title="U-17 women geared to overrun Botswana"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/FAZ-1-1-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/u-17-women-geared-to-overrun-botswana/" title="U-17 women geared to overrun Botswana">U-17 women geared to overrun Botswana</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/golf-funds-to-help-needy-girls/" title="Golf funds to help needy girls"><img src="https://www.dailynation.news/wp-content/uploads/2017/03/Golffff-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/golf-funds-to-help-needy-girls/" title="Golf funds to help needy girls">Golf funds to help needy girls</a></h3></div></div></div></li></ul></li>
<li id="menu-item-11507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11507"><a href="https://www.dailynation.news/category/editorial/">Editorial</a><ul class="sub-menu mega-sub-menu no-mega-cat-menu"><li class="menu-item-inner-mega clearfix"><div class="ap-mega-menu-con-wrap"><div id="cat-con-id-14" class="cat-con-section"><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/amnesty-internationals-misplaced-mission/" title="AMNESTY INTERNATIONAL’S MISPLACED MISSION"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/Editorial-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/amnesty-internationals-misplaced-mission/" title="AMNESTY INTERNATIONAL’S MISPLACED MISSION">AMNESTY INTERNATIONAL’S MISPLACED MISSION</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/united-in-prayer/" title="UNITED IN PRAYER"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/Edgar-Lungu-on-red-carpet-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/united-in-prayer/" title="UNITED IN PRAYER">UNITED IN PRAYER</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/solving-the-cholera-problem/" title="Solving the cholera problem"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/Cholera_04-11-16-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/solving-the-cholera-problem/" title="Solving the cholera problem">Solving the cholera problem</a></h3></div><div class="menu-post-block"><div class="mega-img-thumb"><a href="https://www.dailynation.news/water-bodies-need-safety-rules/" title="Water bodies need safety rules"><img src="https://www.dailynation.news/wp-content/uploads/2017/10/Canoe-240x172.jpg"></a></div><h3><a href="https://www.dailynation.news/water-bodies-need-safety-rules/" title="Water bodies need safety rules">Water bodies need safety rules</a></h3></div><div class="menu-post-block"><h3><a href="https://www.dailynation.news/what-next/" title="WHAT NEXT?">WHAT NEXT?</a></h3></div></div></div></li></ul></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="https://www.dailynation.news/category/text-messages/">Text Messages</a></li>
<li id="menu-item-11496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11496"><a href="https://www.dailynation.news/category/cartoons/">Cartoons</a></li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://www.dailynation.news/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation --><div class="logo-ad-wrapper clearfix">
    <div class="apmag-container">
		<div class="site-branding">
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://www.dailynation.news/">
                    <img src="https://www.dailynation.news/wp-content/uploads/2017/05/New-Logo.fw_-1.png" alt="" title="" />
                </a>
                <meta itemprop="name" content="Daily Nation" />
            </div><!-- .sitelogo-wrap -->
                     </div><!-- .site-branding -->		
        
        <div class="header-ad">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DailyNation1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8657103683191768"
     data-ad-slot="2922044619"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div><!--header ad-->                
    </div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper -->	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home > <a href="https://www.dailynation.news/category/local-news/">Local News</a> > <span class="current">PRAYER DAY VITAL – BISHOP BANDA</span></div></div>    <header class="entry-header header-style2">
        <h1 class="entry-title">PRAYER DAY VITAL – BISHOP BANDA</h1>    
		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://www.dailynation.news/category/local-news/" rel="category tag">Local News</a></li></ul>            <span class="byline">  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2017-10-19T13:46:45+00:00">October 19, 2017</time></span>			<span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>3</span>		</div><!-- .entry-meta -->            
	</header><!-- .entry-header -->
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					<article id="post-16203" class="post-16203 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">	

	<div class="entry-content">
                <div class="post_image">
              
                <img src="https://www.dailynation.news/wp-content/uploads/2017/10/fasting-and-prayer.jpg" alt="" />
                    </div>
        		<div class="post_content"><p style="text-align: justify;">By Rodgers Kalero And Jossy Chaima</p>
<p style="text-align: justify;">CHAIRPERSON of National House of Prayer Advisory Board Joshua Banda has said the declaration of October 18 as a day of prayer was not a shot in the dark, but purposeful and well-intended to strengthen the declaration of Zambia as a Christian Nation.</p>
<p style="text-align: justify;">Bishop Banda said the declaration should help perfect dialogue and reconciliation in the nation and allow Zambians to come together and worship God.</p>
<p style="text-align: justify;">&#8220;We have gathered here to humble ourselves and seek the face of God, Let us use this opportunity to promote the peace through dialogue and reconciliation,&#8221; he said.</p>
<p style="text-align: justify;">Bishop Banda said the declaration of October 18 as a day of national prayer and fasting has received a lot of testimony of how it has worked.</p>
<p style="text-align: justify;">&#8220;We are receiving testimonies of how people have appreciated this day. This gathering has demonstrated our faith in God. God is the father of this nation. There is no other God apart from the God we pray to, the God of Zambia,&#8221; Bishop Banda said.</p>
<p style="text-align: justify;">Speaking earlier Copperbelt Provincial Minister Bowman Lusambo said the national day of prayer was not about politics but uplifting the living standards of people through reconciliation.</p>
<p style="text-align: justify;">Mr Lusambo said declaring October 18 as a day of prayers was not easy because many people opposed it</p>
<p style="text-align: justify;">And Anglican Church Arch Bishop Albert Chama reminded Zambians on the importance of peace and unity in the country.</p>
<p style="text-align: justify;">In his homily ArchBishop Chama said Zambia as a Christian nation needed to embrace forgiveness and reconciliation in order to maintain peace in the nation.</p>
<p style="text-align: justify;">He said the path of hatred and bitterness on the political scene would not take Zambia anywhere.</p>
<p style="text-align: justify;">&#8220;We should thank God for the peace we have been enjoying for a long time, looking at our neighbouring countries, some of them are war-torn, there are civil wars but Zambia has always been peaceful, in order to maintain peace let us embrace dialogue, forgiveness and reconciliation &#8221; he said.</p>
</div>   
        
                    <div class="article-ad-section">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DailyNation1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8657103683191768"
     data-ad-slot="2922044619"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>
        			</div><!-- .entry-content -->

	<footer class="entry-footer">
        			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

            	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.dailynation.news/lwsc-acts-to-curb-cholera-spread/" rel="prev">LWSC ACTS TO CURB CHOLERA SPREAD</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/chavuma-civil-servants-asked-to-explain-govt-projects/" title="Chavuma civil Servants asked to explain Govt projects">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/09/Fall-back.fw_.png" alt="Fallback Image" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/chavuma-civil-servants-asked-to-explain-govt-projects/" title="Chavuma civil Servants asked to explain Govt projects"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/chavuma-civil-servants-asked-to-explain-govt-projects/" rel="bookmark" title="Chavuma civil Servants asked to explain Govt projects">Chavuma civil Servants asked to explain Govt projects</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/chavuma-civil-servants-asked-to-explain-govt-projects/" rel="bookmark"><time class="entry-date published" datetime="2017-02-15T12:16:12+00:00">February 15, 2017</time><time class="updated" datetime="2017-02-17T07:48:57+00:00">February 17, 2017</time></a></span><span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>172</span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/constitution-discriminates-against-poor-uneducated-zddm/" title="Constitution discriminates against poor, uneducated-ZDDM">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/12/Parliament-628-X-3501-554x305.jpg" alt="" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/constitution-discriminates-against-poor-uneducated-zddm/" title="Constitution discriminates against poor, uneducated-ZDDM"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/constitution-discriminates-against-poor-uneducated-zddm/" rel="bookmark" title="Constitution discriminates against poor, uneducated-ZDDM">Constitution discriminates against poor, uneducated-ZDDM</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/constitution-discriminates-against-poor-uneducated-zddm/" rel="bookmark"><time class="entry-date published updated" datetime="2016-12-29T14:29:04+00:00">December 29, 2016</time></a></span><span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>137</span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/prayer-day-vital-bishop-banda/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dailynation.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16203' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b20c9cf86" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Latest News</span></h4>		<ul>
					<li>
				<a href="https://www.dailynation.news/prayer-day-vital-bishop-banda/">PRAYER DAY VITAL – BISHOP BANDA</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="https://www.dailynation.news/lwsc-acts-to-curb-cholera-spread/">LWSC ACTS TO CURB CHOLERA SPREAD</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="https://www.dailynation.news/hh-is-not-god/">HH IS NOT GOD</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="https://www.dailynation.news/fight-corruption-christians-urged/">FIGHT CORRUPTION, CHRISTIANS URGED</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="https://www.dailynation.news/shortage-of-clinical-officers-hits-chilenje-hospital/">SHORTAGE OF CLINICAL OFFICERS  HITS CHILENJE HOSPITAL </a>
							<span class="post-date">October 19, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="apmag_news_pictures-2" class="widget widget_apmag_news_pictures">    <div class="apmag-news-picture-wrapper">
        <h1 class="widget-title"><span>News Images</span></h1>
        <div class="post-thumbs-wrapper clearfix"><div class="news-recent">                <div class="single-post-wrap">
                    <div class="post-image top-post non-zoomin">
                        <figure>
                            <a href="https://www.dailynation.news/prayer-day-vital-bishop-banda/" class="tooltip" title="PRAYER DAY VITAL – BISHOP BANDA">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/10/fasting-and-prayer-554x305.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div><div class="news-grid">                <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/lwsc-acts-to-curb-cholera-spread/" class="tooltip" title="LWSC ACTS TO CURB CHOLERA SPREAD">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/08/clean-water-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/hh-is-not-god/" class="tooltip" title="HH IS NOT GOD">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/08/canicius-banda-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/fight-corruption-christians-urged/" class="tooltip" title="FIGHT CORRUPTION, CHRISTIANS URGED">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/10/corruptION-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/shortage-of-clinical-officers-hits-chilenje-hospital/" class="tooltip" title="SHORTAGE OF CLINICAL OFFICERS  HITS CHILENJE HOSPITAL ">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/05/Chilenje-first-level-hospital-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/clampdown-on-vendors-selling-food-on-streets/" class="tooltip" title="‘CLAMPDOWN ON VENDORS SELLING FOOD ON STREETS’">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/07/kitwe-street-vendors-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/women-and-their-hair-choices/" class="tooltip" title="WOMEN AND THEIR HAIR CHOICES">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/10/natural-black-girls-brown-girls-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div></div>    </div><!--.apmag-news-picture-wrapper-->

</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dailynation.news/2017/10/'> October 2017 &nbsp;(242)</option>
	<option value='https://www.dailynation.news/2017/09/'> September 2017 &nbsp;(509)</option>
	<option value='https://www.dailynation.news/2017/08/'> August 2017 &nbsp;(534)</option>
	<option value='https://www.dailynation.news/2017/07/'> July 2017 &nbsp;(413)</option>
	<option value='https://www.dailynation.news/2017/06/'> June 2017 &nbsp;(662)</option>
	<option value='https://www.dailynation.news/2017/05/'> May 2017 &nbsp;(496)</option>
	<option value='https://www.dailynation.news/2017/04/'> April 2017 &nbsp;(505)</option>
	<option value='https://www.dailynation.news/2017/03/'> March 2017 &nbsp;(592)</option>
	<option value='https://www.dailynation.news/2017/02/'> February 2017 &nbsp;(346)</option>
	<option value='https://www.dailynation.news/2017/01/'> January 2017 &nbsp;(340)</option>
	<option value='https://www.dailynation.news/2016/12/'> December 2016 &nbsp;(554)</option>
	<option value='https://www.dailynation.news/2016/11/'> November 2016 &nbsp;(251)</option>
	<option value='https://www.dailynation.news/2016/10/'> October 2016 &nbsp;(149)</option>
	<option value='https://www.dailynation.news/2016/09/'> September 2016 &nbsp;(42)</option>
	<option value='https://www.dailynation.news/2013/02/'> February 2013 &nbsp;(93)</option>
	<option value='https://www.dailynation.news/2013/01/'> January 2013 &nbsp;(105)</option>
	<option value='https://www.dailynation.news/2012/12/'> December 2012 &nbsp;(126)</option>
	<option value='https://www.dailynation.news/2012/11/'> November 2012 &nbsp;(34)</option>
	<option value='https://www.dailynation.news/2012/10/'> October 2012 &nbsp;(51)</option>
	<option value='https://www.dailynation.news/2012/09/'> September 2012 &nbsp;(90)</option>
	<option value='https://www.dailynation.news/2012/08/'> August 2012 &nbsp;(64)</option>
	<option value='https://www.dailynation.news/2012/07/'> July 2012 &nbsp;(1)</option>
	<option value='https://www.dailynation.news/2012/05/'> May 2012 &nbsp;(11)</option>

		</select>
		</aside><aside id="aptf_widget-2" class="widget widget_aptf_widget"><h4 class="widget-title"><span>Twitter Feed</span></h4><p>Something went wrong with the twitter.</p>
        
</aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                    © 2017 Daily Nation         
        		</div><!-- .site-info -->            
                <div class="ak-info">
                    Powered By <a href="https://tpoutsourcing.com/">TECHPRO</a>                </div>
                <div class="subfooter-menu">
                                            <nav id="footer-navigation" class="footer-main-navigation" role="navigation">
                                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
                                <div id="apmag-footer-header-menu" class="menu"><ul id="menu-bottom-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-8980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8980"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-8981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8981"><a href="https://www.dailynation.news/about-us/">About us</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
<li id="menu-item-8982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8982"><a href="https://www.dailynation.news/daily-classifieds/">Daily Classifieds</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-96"><a href="https://www.dailynation.news/editorial/">Editorial</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.dailynation.news/terms/">Terms</a></li>
</ul></div>                        </nav><!-- #site-navigation -->
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
</body>
</html>