<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.dailynation.news/xmlrpc.php" />

<title>I’M STILL WITH HH &#8211; GBM &#8211; Daily Nation</title>
	<!-- BEGIN: Simple Google Analytics Tracking Code -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-84920051-1', 'auto');
		ga('send', 'pageview');

	</script>
	<!-- END: Simple Google Analytics Tracking Code -->
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Feed" href="https://www.dailynation.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Comments Feed" href="https://www.dailynation.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; I’M STILL WITH HH &#8211; GBM Comments Feed" href="https://www.dailynation.news/2017/05/13/im-still-with-hh-gbm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailynation.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-ticker-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/news-ticker/ticker-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/animate.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/tooltipster.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/jquery.scrollbar.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/owl.carousel.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.dailynation.news/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/style.php?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.dailynation.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.7'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/www.dailynation.news\/wp-admin\/admin-ajax.php","ajax_nonce":"a85c7fa4f2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/pace.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.dailynation.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailynation.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailynation.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.dailynation.news/?p=8563' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2F2017%2F05%2F13%2Fim-still-with-hh-gbm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2F2017%2F05%2F13%2Fim-still-with-hh-gbm%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '7cd7002ce0';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.dailynation.news/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="google-site-verification" content="hm8ejqzTVgK0L8amDx4l7C4YkibyJMALUN6OOcqMd9Q" />        <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:false,
                    controls:true,
                    mode: 'fade',
                    auto:true,
                    pause: '6000',
                    speed: '3000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=Dosis:400|Dosis:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Dosis:700|Dosis:600|Oswald:400|Oswald:400|Oswald:400&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="canonical" href="https://www.dailynation.news/2017/05/13/im-still-with-hh-gbm/" />
<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="545196f4222d5f45bff93b02862c3b0f"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-8563 single-format-standard single-post-right-sidebar header_style1 home-default-layout single-post-single-style4 fullwidth-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <div class="top-menu-wrapper clearfix">
    <div class="apmag-container">
                <div class="current_date">Sunday, May 14, 2017</div>
                <div class="top-menu-left">
            <nav id="top-navigation" class="top-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                            </nav><!-- #site-navigation -->
        </div><!--. top-menu-left -->
        
        <div class="top-menu-right">
            <nav id="top-right-navigation" class="top-right-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu Right</button>
                <div id="apmag-top-right-header-menu" class="menu"><ul id="menu-second-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.dailynation.news/about-us/">About us</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.dailynation.news/category/editorial/">Editorial</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.dailynation.news/category/analysis/">Analysis</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.dailynation.news/category/letters/">Letters</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.dailynation.news/category/jobs/">Jobs</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="https://www.dailynation.news/category/text-messages/">Text Messages</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
<li id="menu-item-4032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4032"><a href="https://www.dailynation.news/daily-classifieds/">Classifieds</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!-- .top-menu-right -->
    </div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper -->    <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                <li class="news-item"><a href="https://www.dailynation.news/2017/05/13/im-still-with-hh-gbm/">I’M STILL WITH HH &#8211; GBM</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2017/05/12/dec-seizes-k814000-in-ikulile-housing-project/">DEC seizes  K814,000  in Ikulile housing  project</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2017/05/12/zambia-imf-to-seal-1-6bn-deal-by-july-2017-felix-mutati/">ZAMBIA-IMF TO SEAL $ 1.6bn DEAL BY JULY  2017- FELIX MUTATI</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2017/05/12/lusaka-deaths-shocker/">Lusaka deaths shocker</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2017/05/12/fixed-charge-benefits-the-rich-zesco-told/">Fixed charge benefits the rich, Zesco told</a></li>
            </ul>
        </div><!-- .ampmag-container -->
    </div><!-- .apmag-news-ticker -->

<script type="text/javascript">
jQuery(function($){
    // news ticker
    if( $('body').hasClass('rtl') ){
        var directionClass = 'rtl';
    } else {
        var directionClass = 'ltr';
    }
    $('#apmag-news').ticker({
        speed: 0.10,
        feedType: 'xml',
        displayType: 'reveal',
        htmlFeed: true,
        debugMode: true,
        pauseOnItems: 2000,
        fadeInSpeed: 600,        
        direction: directionClass,
        titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest News&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
    });
});
</script><div class="logo-ad-wrapper clearfix">
    <div class="apmag-container">
		<div class="site-branding">
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://www.dailynation.news/">
                    <img src="https://www.dailynation.news/wp-content/uploads/2016/09/small.fw_.png" alt="" title="" />
                </a>
                <meta itemprop="name" content="Daily Nation" />
            </div><!-- .sitelogo-wrap -->
                     </div><!-- .site-branding -->		
        
        <div class="header-ad">
            <img src="https://www.dailynation.news/wp-content/uploads/2017/02/Daily-Nation-728x90.jpg">        </div><!--header ad-->                
    </div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper --><!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-second-menu-1" class="menu accesspress_mag_mega_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.dailynation.news/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.dailynation.news/about-us/">About us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.dailynation.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.dailynation.news/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.dailynation.news/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.dailynation.news/category/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="https://www.dailynation.news/category/text-messages/">Text Messages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4032"><a href="https://www.dailynation.news/daily-classifieds/">Classifieds</a></li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://www.dailynation.news/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation -->	</header><!-- #masthead -->

	<div id="content" class="site-content"> 
<header class="entry-header header-style4">
                <div class="post_image single-style4">
                    </div>
        
           
        <div class="single-style4 header-content"> 
            <div class="apmag-container">
            <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home > <a href="https://www.dailynation.news/category/local-news/">Local News</a> > <span class="current">I’M STILL WITH HH &#8211; GBM</span></div></div><h1 class="entry-title">I’M STILL WITH HH &#8211; GBM</h1>    
    		<div class="entry-meta clearfix">
                <ul class="post-categories">
	<li><a href="https://www.dailynation.news/category/local-news/" rel="category tag">Local News</a></li>
	<li><a href="https://www.dailynation.news/category/top-stories/" rel="category tag">Top Stories</a></li></ul>                <span class="byline">  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2017-05-13T12:09:12+00:00">May 13, 2017</time></span>    			<span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>152</span>    		</div><!-- .entry-meta -->
            </div>      
        </div>
        
	</header><!-- .entry-header -->    

<div class="apmag-container">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					<article id="post-8563" class="post-8563 post type-post status-publish format-standard hentry category-local-news category-top-stories">
	<div class="entry-content">
        <div class="post_content"><p style="text-align: justify;">By NATION REPORTER</p>
<p style="text-align: justify;">I AM not a political prostitute like many other politicians! I am still HH&#8217;s vice and shall never abandon him, come rain, come sunshine, says UPND vice president for administration Godfrey Bwalya Mwamba.</p>
<p style="text-align: justify;">He was reacting to assertions that the opposition party leadership had abandoned their leader following the arrest and detention of Mr Hakainde Hichilema on charges of treason a month ago.</p>
<p style="text-align: justify;">According to his Facebook account under the name “Godfrey Bwalya Mwamba”, the former Kasama Member of Parliament and Defence minister charged that he was not one to hide like a ‘‘horrified scared cat’’.</p>
<p style="text-align: justify;">Mr Mwamba said those speculating about him abandoning HH must be allowed to continue dreaming, adding that “that&#8217;s their wish, I am not a political prostitute like many other politicians”.</p>
<p style="text-align: justify;">Fondly known as GBM, the UPND vice president has been conspicuously missing from the public eye, including at court proceedings for Mr Hichilema.</p>
<p style="text-align: justify;">But Mr Mwamba has told those curious about his whereabouts to stop meddling in his private business.</p>
<p style="text-align: justify;">He charged in his posting that he would never desert his president as his record stood firm with reference to his relationship with late president Michael Sata during his PF days in opposition.</p>
<p style="text-align: justify;">“I can prove my point. I didn&#8217;t abandon late Sata when he was at his lowest moment politically and economically; I stood by him up to the time he achieved what he wanted to be, President.</p>
<p style="text-align: justify;">“Even now, I will not abandon my president HH despite his incarceration by (President) Edgar Lungu&#8217;s PF/MMD regime on trumped up charges,” he said.</p>
<p style="text-align: justify;">He charged that there was a scheme against him by his enemies who wanted to create confusion in the party following the arrest of their leader.</p>
<p style="text-align: justify;">He said his loyalty was still to the UPND president and that the party shall emerge victorious; “we shall overcome not too long from now”.</p>
<p style="text-align: justify;">“This is a scheme they have come up with to destabilize our party which will not succeed at all.</p>
<p style="text-align: justify;">“My appeal to you all our members and supporters is to remain steadfast, focused and loyal to the president and the party as your leadership is still intact,” he said.</p>
<p style="text-align: justify;">Recent media reports speculated that Mr Mwamba was spotted in Swaziland, Mauritania and other countries in the SADC region where he was reportedly seeking political asylum.</p>
<p style="text-align: justify;">It was reported that in Swaziland King Mswati III rejected his claims that the situation in Zambia had generated into a political crisis.</p>
<div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://www.dailynation.news/2017/05/13/im-still-with-hh-gbm/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=I%E2%80%99M%20STILL%20WITH%20HH%20-%20GBM&amp;url=https%3A%2F%2Fwww.dailynation.news%2F2017%2F05%2F13%2Fim-still-with-hh-gbm%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=https://www.dailynation.news/2017/05/13/im-still-with-hh-gbm/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=I%E2%80%99M%20STILL%20WITH%20HH%20-%20GBM&amp;url=https://www.dailynation.news/2017/05/13/im-still-with-hh-gbm/&amp;summary=By+NATION+REPORTER%0D%0AI+AM+not+a+political+prostitute+like+many+other+politicians%21+I+am+still+HH%27s+vic...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://www.dailynation.news/2017/05/13/im-still-with-hh-gbm/&amp;title=I%E2%80%99M%20STILL%20WITH%20HH%20-%20GBM'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div></div>	        	
         
            <div class="article-ad-section">
                <img src="https://www.dailynation.news/wp-content/uploads/2017/02/Daily-Nation-728x90.jpg">            </div> 
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.dailynation.news/2017/05/12/dec-seizes-k814000-in-ikulile-housing-project/" rel="prev">DEC seizes  K814,000  in Ikulile housing  project</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/2016/12/17/court-begins-inquest-into-death-of-upnd-cadre/" title="Court begins inquest into death of UPND cadre">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/12/court-1-554x305.jpg" alt="" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/2016/12/17/court-begins-inquest-into-death-of-upnd-cadre/" title="Court begins inquest into death of UPND cadre"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/2016/12/17/court-begins-inquest-into-death-of-upnd-cadre/" rel="bookmark" title="Court begins inquest into death of UPND cadre">Court begins inquest into death of UPND cadre</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/2016/12/17/court-begins-inquest-into-death-of-upnd-cadre/" rel="bookmark"><time class="entry-date published updated" datetime="2016-12-17T11:38:59+00:00">December 17, 2016</time></a></span><span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>161</span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/2017/04/01/chishimba-lies-again/" title="CHISHIMBA LIES AGAIN">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/09/Fall-back.fw_.png" alt="Fallback Image" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/2017/04/01/chishimba-lies-again/" title="CHISHIMBA LIES AGAIN"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/2017/04/01/chishimba-lies-again/" rel="bookmark" title="CHISHIMBA LIES AGAIN">CHISHIMBA LIES AGAIN</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/2017/04/01/chishimba-lies-again/" rel="bookmark"><time class="entry-date published updated" datetime="2017-04-01T13:15:55+00:00">April 1, 2017</time></a></span><span class="comment_count"><i class="fa fa-comments"></i>0</span><span class="apmag-post-views"><i class="fa fa-eye"></i>325</span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/13/im-still-with-hh-gbm/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dailynation.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                                <div class='social-networks'>
                    </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4a4eb54313" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Latest News</span></h4>		<ul>
					<li>
				<a href="https://www.dailynation.news/2017/05/13/im-still-with-hh-gbm/">I’M STILL WITH HH &#8211; GBM</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2017/05/12/dec-seizes-k814000-in-ikulile-housing-project/">DEC seizes  K814,000  in Ikulile housing  project</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2017/05/12/zambia-imf-to-seal-1-6bn-deal-by-july-2017-felix-mutati/">ZAMBIA-IMF TO SEAL $ 1.6bn DEAL BY JULY  2017- FELIX MUTATI</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2017/05/12/lusaka-deaths-shocker/">Lusaka deaths shocker</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2017/05/12/fixed-charge-benefits-the-rich-zesco-told/">Fixed charge benefits the rich, Zesco told</a>
						</li>
				</ul>
		</aside>		<aside id="apmag_news_pictures-2" class="widget widget_apmag_news_pictures">    <div class="apmag-news-picture-wrapper">
        <h1 class="widget-title"><span>News Images</span></h1>
        <div class="post-thumbs-wrapper clearfix"><div class="news-recent">                <div class="single-post-wrap">
                    <div class="post-image top-post non-zoomin">
                        <figure>
                            <a href="https://www.dailynation.news/2017/05/12/dec-seizes-k814000-in-ikulile-housing-project/" class="tooltip" title="DEC seizes  K814,000  in Ikulile housing  project">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/11/zambian-kwacha-new-pic-final-554x305.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div><div class="news-grid">                <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/05/12/zambia-imf-to-seal-1-6bn-deal-by-july-2017-felix-mutati/" class="tooltip" title="ZAMBIA-IMF TO SEAL $ 1.6bn DEAL BY JULY  2017- FELIX MUTATI">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/11/Felix-Mutati-new-pic-final-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/05/12/lusaka-deaths-shocker/" class="tooltip" title="Lusaka deaths shocker">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/01/UTH-new-pic.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/05/12/fixed-charge-benefits-the-rich-zesco-told/" class="tooltip" title="Fixed charge benefits the rich, Zesco told">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/11/zesco-final-pic-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/05/12/gbm-abandons-hh/" class="tooltip" title="GBM abandons  HH">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/10/GBM-and-HH-new-pic-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/05/12/first-lady-laments-astronomical-rise-in-gbv-cases/" class="tooltip" title="First Lady laments astronomical rise in GBV cases">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/10/Esther-Lungu-new-pic-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/05/12/dec-arrests-female-teacher-for-stealing-k200000/" class="tooltip" title="DEC arrests female teacher for stealing K200,000">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/10/Zambia-Kwacha-50-new-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div></div>    </div><!--.apmag-news-picture-wrapper-->

</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dailynation.news/2017/05/'> May 2017 &nbsp;(189)</option>
	<option value='https://www.dailynation.news/2017/04/'> April 2017 &nbsp;(509)</option>
	<option value='https://www.dailynation.news/2017/03/'> March 2017 &nbsp;(598)</option>
	<option value='https://www.dailynation.news/2017/02/'> February 2017 &nbsp;(379)</option>
	<option value='https://www.dailynation.news/2017/01/'> January 2017 &nbsp;(350)</option>
	<option value='https://www.dailynation.news/2016/12/'> December 2016 &nbsp;(554)</option>
	<option value='https://www.dailynation.news/2016/11/'> November 2016 &nbsp;(251)</option>
	<option value='https://www.dailynation.news/2016/10/'> October 2016 &nbsp;(149)</option>
	<option value='https://www.dailynation.news/2016/09/'> September 2016 &nbsp;(42)</option>
	<option value='https://www.dailynation.news/2013/02/'> February 2013 &nbsp;(93)</option>
	<option value='https://www.dailynation.news/2013/01/'> January 2013 &nbsp;(105)</option>
	<option value='https://www.dailynation.news/2012/12/'> December 2012 &nbsp;(126)</option>
	<option value='https://www.dailynation.news/2012/11/'> November 2012 &nbsp;(34)</option>
	<option value='https://www.dailynation.news/2012/10/'> October 2012 &nbsp;(51)</option>
	<option value='https://www.dailynation.news/2012/09/'> September 2012 &nbsp;(90)</option>
	<option value='https://www.dailynation.news/2012/08/'> August 2012 &nbsp;(64)</option>
	<option value='https://www.dailynation.news/2012/07/'> July 2012 &nbsp;(1)</option>
	<option value='https://www.dailynation.news/2012/05/'> May 2012 &nbsp;(11)</option>

		</select>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title"><span>TAG CLOUD</span></h4><div class="tagcloud"><a href='https://www.dailynation.news/tag/arsenal/' class='tag-link-25 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>arsenal</a>
<a href='https://www.dailynation.news/tag/as-pf-blasts-saviour-chishimba-over-false-claims/' class='tag-link-49 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>AS PF BLASTS SAVIOUR CHISHIMBA OVER FALSE CLAIMS</a>
<a href='https://www.dailynation.news/tag/ban-on-night-driving-costs-business/' class='tag-link-44 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Ban on night driving costs business</a>
<a href='https://www.dailynation.news/tag/barcelona/' class='tag-link-23 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>barcelona</a>
<a href='https://www.dailynation.news/tag/beauty-of-parenting/' class='tag-link-63 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>Beauty of parenting</a>
<a href='https://www.dailynation.news/tag/by-philip-chirwa/' class='tag-link-54 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>By Philip Chirwa</a>
<a href='https://www.dailynation.news/tag/champions-league/' class='tag-link-27 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>champions league</a>
<a href='https://www.dailynation.news/tag/chunga-dump-site/' class='tag-link-35 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>Chunga dump site</a>
<a href='https://www.dailynation.news/tag/daily-nation-newspaper/' class='tag-link-33 tag-link-position-9' title='2 topics' style='font-size: 22pt;'>Daily Nation Newspaper</a>
<a href='https://www.dailynation.news/tag/easy-man-has-a-price/' class='tag-link-51 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>EASY MAN HAS A PRICE</a>
<a href='https://www.dailynation.news/tag/erb-bans-importation-of-cheap-oil/' class='tag-link-57 tag-link-position-11' title='1 topic' style='font-size: 8pt;'>ERB bans Importation Of cheap oil</a>
<a href='https://www.dailynation.news/tag/faz-annual-general-meeting/' class='tag-link-47 tag-link-position-12' title='1 topic' style='font-size: 8pt;'>FAZ annual general meeting</a>
<a href='https://www.dailynation.news/tag/faz-to-expand-super-league/' class='tag-link-45 tag-link-position-13' title='1 topic' style='font-size: 8pt;'>FAZ to expand super League?</a>
<a href='https://www.dailynation.news/tag/fishers-of-men/' class='tag-link-37 tag-link-position-14' title='1 topic' style='font-size: 8pt;'>FISHERS OF MEN</a>
<a href='https://www.dailynation.news/tag/heavenly-video-converts-sinner/' class='tag-link-53 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>Heavenly ‘video’  converts sinner</a>
<a href='https://www.dailynation.news/tag/horror-of-the-aged/' class='tag-link-43 tag-link-position-16' title='1 topic' style='font-size: 8pt;'>Horror of the aged</a>
<a href='https://www.dailynation.news/tag/im-in-charge-katuka/' class='tag-link-151 tag-link-position-17' title='2 topics' style='font-size: 22pt;'>I’m in charge - Katuka</a>
<a href='https://www.dailynation.news/tag/judge/' class='tag-link-64 tag-link-position-18' title='1 topic' style='font-size: 8pt;'>JUDGE</a>
<a href='https://www.dailynation.news/tag/low-condom-use-among-youths-worries-nac/' class='tag-link-68 tag-link-position-19' title='1 topic' style='font-size: 8pt;'>Low condom use among youths worries NAC</a>
<a href='https://www.dailynation.news/tag/ludogorets/' class='tag-link-26 tag-link-position-20' title='1 topic' style='font-size: 8pt;'>ludogorets</a>
<a href='https://www.dailynation.news/tag/lumumba-road/' class='tag-link-34 tag-link-position-21' title='1 topic' style='font-size: 8pt;'>Lumumba road</a>
<a href='https://www.dailynation.news/tag/lungu-continues-to-re-align-civil-service/' class='tag-link-67 tag-link-position-22' title='1 topic' style='font-size: 8pt;'>Lungu continues to re-align civil service</a>
<a href='https://www.dailynation.news/tag/lungus-enemies-plot-pf-downfall-chanda/' class='tag-link-62 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>Lungu’s enemies plot PF downfall - Chanda</a>
<a href='https://www.dailynation.news/tag/lusaka-city-council/' class='tag-link-36 tag-link-position-24' title='1 topic' style='font-size: 8pt;'>Lusaka City Council</a>
<a href='https://www.dailynation.news/tag/manchester-city/' class='tag-link-24 tag-link-position-25' title='1 topic' style='font-size: 8pt;'>manchester city</a>
<a href='https://www.dailynation.news/tag/markets/' class='tag-link-59 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>MARKETS</a>
<a href='https://www.dailynation.news/tag/mazhandu-bus-banned/' class='tag-link-70 tag-link-position-27' title='1 topic' style='font-size: 8pt;'>Mazhandu Bus banned</a>
<a href='https://www.dailynation.news/tag/mother-kills-children-using-doom/' class='tag-link-61 tag-link-position-28' title='1 topic' style='font-size: 8pt;'>Mother kills children using Doom</a>
<a href='https://www.dailynation.news/tag/mtnfaz-super-division-to-20-team/' class='tag-link-46 tag-link-position-29' title='1 topic' style='font-size: 8pt;'>MTN/FAZ Super Division to 20 team</a>
<a href='https://www.dailynation.news/tag/mmembe-exposed/' class='tag-link-65 tag-link-position-30' title='1 topic' style='font-size: 8pt;'>M’MEMBE EXPOSED</a>
<a href='https://www.dailynation.news/tag/nawakwi-third-term-bid-may-fail/' class='tag-link-52 tag-link-position-31' title='1 topic' style='font-size: 8pt;'>Nawakwi third term bid may fail</a>
<a href='https://www.dailynation.news/tag/oilgate-saga-erupts/' class='tag-link-56 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>Oilgate saga erupts</a>
<a href='https://www.dailynation.news/tag/pension-fraud-exposed/' class='tag-link-71 tag-link-position-33' title='1 topic' style='font-size: 8pt;'>Pension fraud exposed</a>
<a href='https://www.dailynation.news/tag/pf-power-hungry-elements-told-off/' class='tag-link-41 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>PF power hungry elements told off</a>
<a href='https://www.dailynation.news/tag/pilato/' class='tag-link-38 tag-link-position-35' title='1 topic' style='font-size: 8pt;'>Pilato</a>
<a href='https://www.dailynation.news/tag/plots-not-for-cadres/' class='tag-link-60 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>PLOTS NOT FOR CADRES</a>
<a href='https://www.dailynation.news/tag/school-uniform-purchase-ruleriles-parents/' class='tag-link-55 tag-link-position-37' title='1 topic' style='font-size: 8pt;'>School uniform purchase ruleriles parents</a>
<a href='https://www.dailynation.news/tag/tedworth-judgment-challenged/' class='tag-link-50 tag-link-position-38' title='1 topic' style='font-size: 8pt;'>TEDWORTH JUDGMENT CHALLENGED</a>
<a href='https://www.dailynation.news/tag/todays-letters-to-editor/' class='tag-link-69 tag-link-position-39' title='1 topic' style='font-size: 8pt;'>Today&#039;s letters to editor</a>
<a href='https://www.dailynation.news/tag/tuesday-night-football/' class='tag-link-28 tag-link-position-40' title='1 topic' style='font-size: 8pt;'>tuesday night football</a>
<a href='https://www.dailynation.news/tag/zam/' class='tag-link-39 tag-link-position-41' title='1 topic' style='font-size: 8pt;'>ZAM</a>
<a href='https://www.dailynation.news/tag/zambia-association-of-musicians/' class='tag-link-40 tag-link-position-42' title='1 topic' style='font-size: 8pt;'>Zambia Association of Musicians</a>
<a href='https://www.dailynation.news/tag/kabimba-not-planning-to-re-join-pf/' class='tag-link-66 tag-link-position-43' title='1 topic' style='font-size: 8pt;'>‘Kabimba not planning to re-join PF’</a>
<a href='https://www.dailynation.news/tag/laz-should-stop-using-institutions-to-settle-political-scores/' class='tag-link-42 tag-link-position-44' title='1 topic' style='font-size: 8pt;'>‘LAZ should stop using institutions to settle political scores’</a>
<a href='https://www.dailynation.news/tag/maizegate-scandal-explodes/' class='tag-link-48 tag-link-position-45' title='1 topic' style='font-size: 8pt;'>‘MAIZEGATE’ SCANDAL EXPLODES</a></div>
</aside><aside id="aptf_widget-2" class="widget widget_aptf_widget"><p>Something went wrong with the twitter.</p>
        
</aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                    Daily Nation 2016         
        		</div><!-- .site-info -->            
                <div class="ak-info">
                                    </div>
                <div class="subfooter-menu">
                                            <nav id="footer-navigation" class="footer-main-navigation" role="navigation">
                                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
                                <div id="apmag-footer-header-menu" class="menu"><ul id="menu-second-menu-2" class="menu accesspress_mag_mega_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.dailynation.news/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.dailynation.news/about-us/">About us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.dailynation.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.dailynation.news/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.dailynation.news/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.dailynation.news/category/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="https://www.dailynation.news/category/text-messages/">Text Messages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4032"><a href="https://www.dailynation.news/daily-classifieds/">Classifieds</a></li>
</ul></div>                        </nav><!-- #site-navigation -->
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
    <div id="page-overlay"></div>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/www.dailynation.news\/wp-admin\/admin-ajax.php","ajax_nonce":"d71da9c3b3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/news-ticker/jquery.ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>