<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.dailynation.news/xmlrpc.php" />

<title>Dead LAZ &#8211; Daily Nation</title>
	<!-- BEGIN: Simple Google Analytics Tracking Code -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-84920051-1', 'auto');
		ga('send', 'pageview');

	</script>
	<!-- END: Simple Google Analytics Tracking Code -->
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Feed" href="https://www.dailynation.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Comments Feed" href="https://www.dailynation.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Dead LAZ Comments Feed" href="https://www.dailynation.news/2017/02/07/dead-laz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailynation.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-ticker-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/news-ticker/ticker-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/animate.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/tooltipster.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/jquery.scrollbar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/owl.carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.dailynation.news/wp-content/plugins/newsletter/subscription/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/style.php?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/www.dailynation.news\/wp-admin\/admin-ajax.php","ajax_nonce":"c5b6187512"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/pace.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.dailynation.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailynation.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailynation.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://www.dailynation.news/2017/02/07/dead-laz/" />
<link rel='shortlink' href='https://www.dailynation.news/?p=3838' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2F2017%2F02%2F07%2Fdead-laz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2F2017%2F02%2F07%2Fdead-laz%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'adf97f12fb';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.dailynation.news/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="google-site-verification" content="hm8ejqzTVgK0L8amDx4l7C4YkibyJMALUN6OOcqMd9Q" />        <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:false,
                    controls:true,
                    mode: 'fade',
                    auto:true,
                    pause: '6000',
                    speed: '3000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=Dosis:400|Dosis:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Oswald:400&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="545196f4222d5f45bff93b02862c3b0f"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script></head>

<body class="post-template-default single single-post postid-3838 single-format-standard single-post-right-sidebar header_style1 home-default-layout single-post-single-style4 fullwidth-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <div class="top-menu-wrapper clearfix">
    <div class="apmag-container">
                <div class="current_date">Wednesday, February 8, 2017</div>
                <div class="top-menu-left">
            <nav id="top-navigation" class="top-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                            </nav><!-- #site-navigation -->
        </div><!--. top-menu-left -->
        
        <div class="top-menu-right">
            <nav id="top-right-navigation" class="top-right-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu Right</button>
                <div id="apmag-top-right-header-menu" class="menu"><ul id="menu-second-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.dailynation.news/about-us/">About us</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://www.dailynation.news/category/editorial/">Editorial</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.dailynation.news/category/analysis/">Analysis</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.dailynation.news/category/letters/">Letters</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.dailynation.news/category/jobs/">Jobs</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="https://www.dailynation.news/category/text-messages/">Text Messages</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!-- .top-menu-right -->
    </div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper -->    <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                <li class="news-item"><a href="https://www.dailynation.news/2017/02/07/two-in-court-over-malambo-killing/">TWO IN COURT OVER MALAMBO KILLING</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2017/02/07/mulungushi-textiles-closure-to-benefit-people-kamba/">Mulungushi Textiles closure to benefit people – Kamba</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2017/02/07/todays-text-messages-34/">Today&#8217;s text messages</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2017/02/07/todays-letters-20/">Today&#8217;s Letters</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2017/02/07/dead-laz/">Dead LAZ</a></li>
            </ul>
        </div><!-- .ampmag-container -->
    </div><!-- .apmag-news-ticker -->

<script type="text/javascript">
jQuery(function($){
    // news ticker
    if( $('body').hasClass('rtl') ){
        var directionClass = 'rtl';
    } else {
        var directionClass = 'ltr';
    }
    $('#apmag-news').ticker({
        speed: 0.10,
        feedType: 'xml',
        displayType: 'reveal',
        htmlFeed: true,
        debugMode: true,
        pauseOnItems: 2000,
        fadeInSpeed: 600,        
        direction: directionClass,
        titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest News&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
    });
});
</script><div class="logo-ad-wrapper clearfix">
    <div class="apmag-container">
		<div class="site-branding">
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://www.dailynation.news/">
                    <img src="https://www.dailynation.news/wp-content/uploads/2016/09/small.fw_.png" alt="" title="" />
                </a>
                <meta itemprop="name" content="Daily Nation" />
            </div><!-- .sitelogo-wrap -->
                     </div><!-- .site-branding -->		
        
        <div class="header-ad">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Nation -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8657103683191768"
     data-ad-slot="4242864216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div><!--header ad-->                
    </div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper --><!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-main-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-296"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.dailynation.news/category/local-news/">Local News</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.dailynation.news/category/business/">Business</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.dailynation.news/category/sport/">Sport</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.dailynation.news/category/court-news/">Court News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.dailynation.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.dailynation.news/category/features/">Features</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.dailynation.news/category/health/">Health</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.dailynation.news/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.dailynation.news/category/religion/">Religion</a></li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://www.dailynation.news/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation -->	</header><!-- #masthead -->

	<div id="content" class="site-content"> 
<header class="entry-header header-style4">
                <div class="post_image single-style4">
              
                <img src="https://www.dailynation.news/wp-content/uploads/2016/12/Linda-Kasonde.jpg" alt="" />
                    </div>
        
           
        <div class="single-style4 header-content"> 
            <div class="apmag-container">
            <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home > <a href="https://www.dailynation.news/category/editorial/">Editorial</a> > <span class="current">Dead LAZ</span></div></div><h1 class="entry-title">Dead LAZ</h1>    
    		<div class="entry-meta clearfix">
                <ul class="post-categories">
	<li><a href="https://www.dailynation.news/category/editorial/" rel="category tag">Editorial</a></li></ul>                <span class="byline">  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2017-02-07T15:50:37+00:00">February 7, 2017</time></span>    			<span class="apmag-post-views"><i class="fa fa-eye"></i>81</span>    		</div><!-- .entry-meta -->
            </div>      
        </div>
        
	</header><!-- .entry-header -->    

<div class="apmag-container">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					<article id="post-3838" class="post-3838 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial">
	<div class="entry-content">
        <div class="post_content"><p>The silence of the Law Association of Zambia over the sustained attacks against the Judiciary by UPND president Hakainde Hichilema and Fred M’membe confirms the suspicion that the association’s executive is selective.</p>
<p>A clear impression has been created that the association can only respond to criticize Government and its officers who are seen to interfere with the Judiciary.</p>
<p>There appears to be an inherent fear which paralyses the entire association from criticizing and acting against members of the cartel and those from the opposition.</p>
<p>The entire association seems totally intimidated and rendered impotent when confronted with a very clear case of misconduct by some of its own members who take it upon themselves to criticize the Judiciary through public media that they own.</p>
<p>The most recent case being the attack against Justice Sunday Nkonde who is presiding over the dissolution of the Post newspaper and the long running Development Bank of Zambia fraud case.</p>
<p>A few years ago three judges lost their jobs on account of their alleged misconduct in relation to the Development Bank of Zambia case.  Supreme Court Justice Phillip Musonda, Judge Charles Kajimanga and Nigel Mutuna were virtually hounded from the bench because they seemed to have a hand in processing the DbZ case.</p>
<p>This matter saw the appointment of Malawian Judge  Lovemore Chikopa who fortunately was not able to proceed because the matter fell apart with the effluxion of time, but not before Judge Musonda had resigned.</p>
<p>It will also be recalled that an eminent legal mind, former Chief Justice Matthew Wataba Ngulube was forced out of office by the cartel because he refused to play politics as dictated by the then blue-eyed boys of President Levy Mwanawasa.</p>
<p>The Judiciary has never quite recovered from the blemish of this cartel and sadly stories abound that a number of judges on the bench today were sponsored via the cartel and are therefore ready and willing to serve their interests.</p>
<p>Through the turbulence that started from the Mwanawasa era, the association has been virtually moribund on professional issues save for occasional bursts when it suited the interest of the cartel.  This does not bode well for an association that should be professional and expected to render competent legal counsel to the nation at large.</p>
<p>This is not possible if it has sacred cows that are untouchable and seemingly capable of intimidating the entire bench.</p>
<p>We entirely agree with ZRP president for LAZ to rise to its former glory when it was able to offer impartial, professional and well-grounded advice.</p>
<p>For as long as LAZ is associated with negative forces, it will remain irrelevant and fail to serve its role as the impartial arbiter.</p>
<p>Little wonder that late President Michael Sata was so frustrated with LAZ that he personally called the association to register his concern, unfortunately for a wrong cause, but this was the extent of frustration that Zambians find themselves in, that this important association cannot even offer advice over the 2021 election debate over the eligibility of the President.</p>
<p>Many people, however, expect that the silence simply represents the negative opinion of the association.</p>
<div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://www.dailynation.news/2017/02/07/dead-laz/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Dead%20LAZ&amp;url=https%3A%2F%2Fwww.dailynation.news%2F2017%2F02%2F07%2Fdead-laz%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=https://www.dailynation.news/2017/02/07/dead-laz/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Dead%20LAZ&amp;url=https://www.dailynation.news/2017/02/07/dead-laz/&amp;summary=The+silence+of+the+Law+Association+of+Zambia+over+the+sustained+attacks+against+the+Judiciary+by+UPN...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://www.dailynation.news/2017/02/07/dead-laz/&amp;title=Dead%20LAZ'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div></div>	        	
         
            <div class="article-ad-section">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Nation -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8657103683191768"
     data-ad-slot="4242864216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div> 
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.dailynation.news/2017/02/07/gotv-sues-znbc/" rel="prev">Gotv sues ZNBC</a></div><div class="nav-next"><div class="link-caption">Next article<i class="fa fa-angle-right"></i></div><a href="https://www.dailynation.news/2017/02/07/todays-letters-20/" rel="next">Today&#8217;s Letters</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/2016/12/09/pf-can-do-better/" title="PF can do better">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/09/Fall-back.fw_.png" alt="Fallback Image" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/2016/12/09/pf-can-do-better/" title="PF can do better"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/2016/12/09/pf-can-do-better/" rel="bookmark" title="PF can do better">PF can do better</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/2016/12/09/pf-can-do-better/" rel="bookmark"><time class="entry-date published" datetime="2016-12-09T10:47:54+00:00">December 9, 2016</time><time class="updated" datetime="2016-12-09T10:54:08+00:00">December 9, 2016</time></a></span><span class="apmag-post-views"><i class="fa fa-eye"></i>182</span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/2016/12/01/laz-in-the-dock/" title="LAZ in the dock">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/09/Fall-back.fw_.png" alt="Fallback Image" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/2016/12/01/laz-in-the-dock/" title="LAZ in the dock"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/2016/12/01/laz-in-the-dock/" rel="bookmark" title="LAZ in the dock">LAZ in the dock</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/2016/12/01/laz-in-the-dock/" rel="bookmark"><time class="entry-date published" datetime="2016-12-01T12:08:07+00:00">December 1, 2016</time><time class="updated" datetime="2016-12-01T15:49:54+00:00">December 1, 2016</time></a></span><span class="apmag-post-views"><i class="fa fa-eye"></i>215</span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/dead-laz/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dailynation.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    
    
    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                        <div class='social-networks'>
                                                                                </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Latest News</span></h4>		<ul>
					<li>
				<a href="https://www.dailynation.news/2017/02/07/two-in-court-over-malambo-killing/">TWO IN COURT OVER MALAMBO KILLING</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2017/02/07/mulungushi-textiles-closure-to-benefit-people-kamba/">Mulungushi Textiles closure to benefit people – Kamba</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2017/02/07/todays-text-messages-34/">Today&#8217;s text messages</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2017/02/07/todays-letters-20/">Today&#8217;s Letters</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2017/02/07/dead-laz/">Dead LAZ</a>
						</li>
				</ul>
		</aside>		<aside id="apmag_news_pictures-2" class="widget widget_apmag_news_pictures">    <div class="apmag-news-picture-wrapper">
        <h1 class="widget-title"><span>News Images</span></h1>
        <div class="post-thumbs-wrapper clearfix"><div class="news-recent">                <div class="single-post-wrap">
                    <div class="post-image top-post non-zoomin">
                        <figure>
                            <a href="https://www.dailynation.news/2017/02/07/two-in-court-over-malambo-killing/" class="tooltip" title="TWO IN COURT OVER MALAMBO KILLING">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/11/court-new-pic-final-554x305.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div><div class="news-grid">                <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/02/07/mulungushi-textiles-closure-to-benefit-people-kamba/" class="tooltip" title="Mulungushi Textiles closure to benefit people – Kamba">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/12/Kamba-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/02/07/gotv-sues-znbc/" class="tooltip" title="Gotv sues ZNBC">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/01/Court.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/02/07/moonga-fires-salvo-at-barbaric-hh/" class="tooltip" title="Moonga fires salvo at ‘barbaric’ HH">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/02/MEMBE-AND-HH.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/02/07/chishimba-kambwili-reported-to-acc/" class="tooltip" title="Chishimba, Kambwili reported to ACC">
                                <img src="https://www.dailynation.news/wp-content/uploads/2017/01/Saviour-Chishimba-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/02/07/kambwili-earns-reprimand/" class="tooltip" title="Kambwili earns reprimand">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/11/chishimba-kambwili-new-pic-final-540x360.png" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2017/02/07/disband-dead-laz-now/" class="tooltip" title="Disband ‘dead’ LAZ now">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/12/Linda-Kasonde-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div></div>    </div><!--.apmag-news-picture-wrapper-->

</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dailynation.news/2017/02/'> February 2017 &nbsp;(47)</option>
	<option value='https://www.dailynation.news/2017/01/'> January 2017 &nbsp;(350)</option>
	<option value='https://www.dailynation.news/2016/12/'> December 2016 &nbsp;(554)</option>
	<option value='https://www.dailynation.news/2016/11/'> November 2016 &nbsp;(251)</option>
	<option value='https://www.dailynation.news/2016/10/'> October 2016 &nbsp;(149)</option>
	<option value='https://www.dailynation.news/2016/09/'> September 2016 &nbsp;(42)</option>

		</select>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title"><span>TAG CLOUD</span></h4><div class="tagcloud"><a href='https://www.dailynation.news/tag/arsenal/' class='tag-link-25 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>arsenal</a>
<a href='https://www.dailynation.news/tag/as-pf-blasts-saviour-chishimba-over-false-claims/' class='tag-link-49 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>AS PF BLASTS SAVIOUR CHISHIMBA OVER FALSE CLAIMS</a>
<a href='https://www.dailynation.news/tag/ban-on-night-driving-costs-business/' class='tag-link-44 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Ban on night driving costs business</a>
<a href='https://www.dailynation.news/tag/barcelona/' class='tag-link-23 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>barcelona</a>
<a href='https://www.dailynation.news/tag/beauty-of-parenting/' class='tag-link-63 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>Beauty of parenting</a>
<a href='https://www.dailynation.news/tag/by-philip-chirwa/' class='tag-link-54 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>By Philip Chirwa</a>
<a href='https://www.dailynation.news/tag/champions-league/' class='tag-link-27 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>champions league</a>
<a href='https://www.dailynation.news/tag/chunga-dump-site/' class='tag-link-35 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>Chunga dump site</a>
<a href='https://www.dailynation.news/tag/daily-nation-newspaper/' class='tag-link-33 tag-link-position-9' title='2 topics' style='font-size: 22pt;'>Daily Nation Newspaper</a>
<a href='https://www.dailynation.news/tag/easy-man-has-a-price/' class='tag-link-51 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>EASY MAN HAS A PRICE</a>
<a href='https://www.dailynation.news/tag/erb-bans-importation-of-cheap-oil/' class='tag-link-57 tag-link-position-11' title='1 topic' style='font-size: 8pt;'>ERB bans Importation Of cheap oil</a>
<a href='https://www.dailynation.news/tag/faz-annual-general-meeting/' class='tag-link-47 tag-link-position-12' title='1 topic' style='font-size: 8pt;'>FAZ annual general meeting</a>
<a href='https://www.dailynation.news/tag/faz-to-expand-super-league/' class='tag-link-45 tag-link-position-13' title='1 topic' style='font-size: 8pt;'>FAZ to expand super League?</a>
<a href='https://www.dailynation.news/tag/fishers-of-men/' class='tag-link-37 tag-link-position-14' title='1 topic' style='font-size: 8pt;'>FISHERS OF MEN</a>
<a href='https://www.dailynation.news/tag/heavenly-video-converts-sinner/' class='tag-link-53 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>Heavenly ‘video’  converts sinner</a>
<a href='https://www.dailynation.news/tag/horror-of-the-aged/' class='tag-link-43 tag-link-position-16' title='1 topic' style='font-size: 8pt;'>Horror of the aged</a>
<a href='https://www.dailynation.news/tag/judge/' class='tag-link-64 tag-link-position-17' title='1 topic' style='font-size: 8pt;'>JUDGE</a>
<a href='https://www.dailynation.news/tag/low-condom-use-among-youths-worries-nac/' class='tag-link-68 tag-link-position-18' title='1 topic' style='font-size: 8pt;'>Low condom use among youths worries NAC</a>
<a href='https://www.dailynation.news/tag/ludogorets/' class='tag-link-26 tag-link-position-19' title='1 topic' style='font-size: 8pt;'>ludogorets</a>
<a href='https://www.dailynation.news/tag/lumumba-road/' class='tag-link-34 tag-link-position-20' title='1 topic' style='font-size: 8pt;'>Lumumba road</a>
<a href='https://www.dailynation.news/tag/lungu-continues-to-re-align-civil-service/' class='tag-link-67 tag-link-position-21' title='1 topic' style='font-size: 8pt;'>Lungu continues to re-align civil service</a>
<a href='https://www.dailynation.news/tag/lungus-enemies-plot-pf-downfall-chanda/' class='tag-link-62 tag-link-position-22' title='1 topic' style='font-size: 8pt;'>Lungu’s enemies plot PF downfall - Chanda</a>
<a href='https://www.dailynation.news/tag/lusaka-city-council/' class='tag-link-36 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>Lusaka City Council</a>
<a href='https://www.dailynation.news/tag/manchester-city/' class='tag-link-24 tag-link-position-24' title='1 topic' style='font-size: 8pt;'>manchester city</a>
<a href='https://www.dailynation.news/tag/markets/' class='tag-link-59 tag-link-position-25' title='1 topic' style='font-size: 8pt;'>MARKETS</a>
<a href='https://www.dailynation.news/tag/mazhandu-bus-banned/' class='tag-link-70 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>Mazhandu Bus banned</a>
<a href='https://www.dailynation.news/tag/mother-kills-children-using-doom/' class='tag-link-61 tag-link-position-27' title='1 topic' style='font-size: 8pt;'>Mother kills children using Doom</a>
<a href='https://www.dailynation.news/tag/mtnfaz-super-division-to-20-team/' class='tag-link-46 tag-link-position-28' title='1 topic' style='font-size: 8pt;'>MTN/FAZ Super Division to 20 team</a>
<a href='https://www.dailynation.news/tag/mmembe-exposed/' class='tag-link-65 tag-link-position-29' title='1 topic' style='font-size: 8pt;'>M’MEMBE EXPOSED</a>
<a href='https://www.dailynation.news/tag/nawakwi-third-term-bid-may-fail/' class='tag-link-52 tag-link-position-30' title='1 topic' style='font-size: 8pt;'>Nawakwi third term bid may fail</a>
<a href='https://www.dailynation.news/tag/oilgate-saga-erupts/' class='tag-link-56 tag-link-position-31' title='1 topic' style='font-size: 8pt;'>Oilgate saga erupts</a>
<a href='https://www.dailynation.news/tag/pension-fraud-exposed/' class='tag-link-71 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>Pension fraud exposed</a>
<a href='https://www.dailynation.news/tag/pf-power-hungry-elements-told-off/' class='tag-link-41 tag-link-position-33' title='1 topic' style='font-size: 8pt;'>PF power hungry elements told off</a>
<a href='https://www.dailynation.news/tag/pilato/' class='tag-link-38 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>Pilato</a>
<a href='https://www.dailynation.news/tag/plots-not-for-cadres/' class='tag-link-60 tag-link-position-35' title='1 topic' style='font-size: 8pt;'>PLOTS NOT FOR CADRES</a>
<a href='https://www.dailynation.news/tag/school-uniform-purchase-ruleriles-parents/' class='tag-link-55 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>School uniform purchase ruleriles parents</a>
<a href='https://www.dailynation.news/tag/tedworth-judgment-challenged/' class='tag-link-50 tag-link-position-37' title='1 topic' style='font-size: 8pt;'>TEDWORTH JUDGMENT CHALLENGED</a>
<a href='https://www.dailynation.news/tag/todays-letters-to-editor/' class='tag-link-69 tag-link-position-38' title='1 topic' style='font-size: 8pt;'>Today&#039;s letters to editor</a>
<a href='https://www.dailynation.news/tag/tuesday-night-football/' class='tag-link-28 tag-link-position-39' title='1 topic' style='font-size: 8pt;'>tuesday night football</a>
<a href='https://www.dailynation.news/tag/zam/' class='tag-link-39 tag-link-position-40' title='1 topic' style='font-size: 8pt;'>ZAM</a>
<a href='https://www.dailynation.news/tag/zambia-association-of-musicians/' class='tag-link-40 tag-link-position-41' title='1 topic' style='font-size: 8pt;'>Zambia Association of Musicians</a>
<a href='https://www.dailynation.news/tag/kabimba-not-planning-to-re-join-pf/' class='tag-link-66 tag-link-position-42' title='1 topic' style='font-size: 8pt;'>‘Kabimba not planning to re-join PF’</a>
<a href='https://www.dailynation.news/tag/laz-should-stop-using-institutions-to-settle-political-scores/' class='tag-link-42 tag-link-position-43' title='1 topic' style='font-size: 8pt;'>‘LAZ should stop using institutions to settle political scores’</a>
<a href='https://www.dailynation.news/tag/maizegate-scandal-explodes/' class='tag-link-48 tag-link-position-44' title='1 topic' style='font-size: 8pt;'>‘MAIZEGATE’ SCANDAL EXPLODES</a>
<a href='https://www.dailynation.news/tag/twin-murderer-still-on-the-run/' class='tag-link-72 tag-link-position-45' title='1 topic' style='font-size: 8pt;'>‘Twin’ murderer still on the run</a></div>
</aside><aside id="aptf_widget-2" class="widget widget_aptf_widget"><p>Something went wrong with the twitter.</p>
        
</aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                    Daily Nation 2016         
        		</div><!-- .site-info -->            
                <div class="ak-info">
                                    </div>
                <div class="subfooter-menu">
                                            <nav id="footer-navigation" class="footer-main-navigation" role="navigation">
                                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
                                <div id="apmag-footer-header-menu" class="menu"><ul id="menu-bottom-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-96"><a href="https://www.dailynation.news/editorial/">Editorial</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.dailynation.news/terms/">Terms</a></li>
</ul></div>                        </nav><!-- #site-navigation -->
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
    <div id="page-overlay"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/www.dailynation.news\/wp-admin\/admin-ajax.php","ajax_nonce":"0a6cf1c891"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.2.6'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/news-ticker/jquery.ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/newsletter/subscription/validate.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>