<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.dailynation.news/xmlrpc.php" />

<title>Today&#8217;s  letters to the editor &#8211; Daily Nation</title>
	<!-- BEGIN: Simple Google Analytics Tracking Code -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-84920051-1', 'auto');
		ga('send', 'pageview');

	</script>
	<!-- END: Simple Google Analytics Tracking Code -->
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Feed" href="https://www.dailynation.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Comments Feed" href="https://www.dailynation.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Nation &raquo; Today&#8217;s  letters to the editor Comments Feed" href="https://www.dailynation.news/2016/12/22/todays-letters-to-the-editor-10/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailynation.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.dailynation.news/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.dailynation.news/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.dailynation.news/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-ticker-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/news-ticker/ticker-style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/animate.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/tooltipster.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/jquery.scrollbar.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/owl.carousel.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.dailynation.news/wp-content/plugins/newsletter/subscription/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/css/style.php?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/www.dailynation.news\/wp-admin\/admin-ajax.php","ajax_nonce":"ea2fdce20a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/pace.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.dailynation.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailynation.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailynation.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<meta name="generator" content="WooCommerce 2.6.9" />
<link rel="canonical" href="https://www.dailynation.news/2016/12/22/todays-letters-to-the-editor-10/" />
<link rel='shortlink' href='https://www.dailynation.news/?p=2407' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2F2016%2F12%2F22%2Ftodays-letters-to-the-editor-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailynation.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailynation.news%2F2016%2F12%2F22%2Ftodays-letters-to-the-editor-10%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '01c66f422f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.dailynation.news/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="google-site-verification" content="hm8ejqzTVgK0L8amDx4l7C4YkibyJMALUN6OOcqMd9Q" />        <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:false,
                    controls:true,
                    mode: 'fade',
                    auto:true,
                    pause: '6000',
                    speed: '3000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=Dosis:400|Dosis:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Oswald:400&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailynation.news/wp-content/uploads/2016/09/cropped-Daily-Nation-Site-Logo.fw_-1-1-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="545196f4222d5f45bff93b02862c3b0f"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script></head>

<body class="post-template-default single single-post postid-2407 single-format-standard single-post-right-sidebar header_style1 home-default-layout single-post-single-style4 fullwidth-layout group-blog columns-3">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <div class="top-menu-wrapper clearfix">
    <div class="apmag-container">
                <div class="current_date">Thursday, December 22, 2016</div>
                <div class="top-menu-left">
            <nav id="top-navigation" class="top-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                            </nav><!-- #site-navigation -->
        </div><!--. top-menu-left -->
        
        <div class="top-menu-right">
            <nav id="top-right-navigation" class="top-right-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu Right</button>
                <div id="apmag-top-right-header-menu" class="menu"><ul id="menu-second-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.dailynation.news/about-us/">About us</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.dailynation.news/category/editorial/">Editorial</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.dailynation.news/category/analysis/">Analysis</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="https://www.dailynation.news/category/letters/">Letters</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.dailynation.news/category/jobs/">Jobs</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="https://www.dailynation.news/category/text-messages/">Text Messages</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
<li id="menu-item-2382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2382"><a href="https://www.dailynation.news/shop/">Buy Books</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!-- .top-menu-right -->
    </div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper -->    <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                <li class="news-item"><a href="https://www.dailynation.news/2016/12/22/mca-cleans-bombay-mazyopa-drainage/">MCA cleans Bombay -Mazyopa drainage</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2016/12/22/row-erupts-in-islamic-community-over-money-properties/">Row erupts in Islamic community over money, properties</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2016/12/22/lets-support-power-generation-initiatives-chikwanda/">Let’s support power generation initiatives -Chikwanda</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2016/12/22/west-lunga-game-park-to-be-rejuvenated/">West Lunga game park to be rejuvenated</a></li>
                <li class="news-item"><a href="https://www.dailynation.news/2016/12/22/minister-solves-nurse-patient-standoff/">Minister solves nurse-patient standoff</a></li>
            </ul>
        </div><!-- .ampmag-container -->
    </div><!-- .apmag-news-ticker -->

<script type="text/javascript">
jQuery(function($){
    // news ticker
    if( $('body').hasClass('rtl') ){
        var directionClass = 'rtl';
    } else {
        var directionClass = 'ltr';
    }
    $('#apmag-news').ticker({
        speed: 0.10,
        feedType: 'xml',
        displayType: 'reveal',
        htmlFeed: true,
        debugMode: true,
        pauseOnItems: 2000,
        fadeInSpeed: 600,        
        direction: directionClass,
        titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest News&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
    });
});
</script><div class="logo-ad-wrapper clearfix">
    <div class="apmag-container">
		<div class="site-branding">
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://www.dailynation.news/">
                    <img src="https://www.dailynation.news/wp-content/uploads/2016/09/small.fw_.png" alt="" title="" />
                </a>
                <meta itemprop="name" content="Daily Nation" />
            </div><!-- .sitelogo-wrap -->
                     </div><!-- .site-branding -->		
        
        <div class="header-ad">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Nation -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8657103683191768"
     data-ad-slot="4242864216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div><!--header ad-->                
    </div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper --><!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-main-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-296"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.dailynation.news/category/local-news/">Local News</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.dailynation.news/category/business/">Business</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.dailynation.news/category/sport/">Sport</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.dailynation.news/category/court-news/">Court News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.dailynation.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.dailynation.news/category/features/">Features</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.dailynation.news/category/health/">Health</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.dailynation.news/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.dailynation.news/category/religion/">Religion</a></li>
<li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2383"><a href="https://www.dailynation.news/shop/">Buy Books</a></li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://www.dailynation.news/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation -->	</header><!-- #masthead -->

	<div id="content" class="site-content"> 
<header class="entry-header header-style4">
                <div class="post_image single-style4">
              
                <img src="https://www.dailynation.news/wp-content/uploads/2016/10/Letters-to-the-editor.jpeg" alt="" />
                    </div>
        
           
        <div class="single-style4 header-content"> 
            <div class="apmag-container">
            <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home > <a href="https://www.dailynation.news/category/letters/">Letters</a> > <span class="current">Today&#8217;s  letters to the editor</span></div></div><h1 class="entry-title">Today&#8217;s  letters to the editor</h1>    
    		<div class="entry-meta clearfix">
                <ul class="post-categories">
	<li><a href="https://www.dailynation.news/category/letters/" rel="category tag">Letters</a></li></ul>                <span class="byline">  - </span><span class="posted-on"><time class="entry-date published updated" datetime="2016-12-22T13:08:49+00:00">December 22, 2016</time></span>    			<span class="apmag-post-views"><i class="fa fa-eye"></i>23</span>    		</div><!-- .entry-meta -->
            </div>      
        </div>
        
	</header><!-- .entry-header -->    

<div class="apmag-container">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					<article id="post-2407" class="post-2407 post type-post status-publish format-standard has-post-thumbnail hentry category-letters">
	<div class="entry-content">
        <div class="post_content"><p><strong>Judicial activism is very dangerous</strong></p>
<p><strong>Dear Editor</strong></p>
<p><strong>The refusal by High Court Judges to stay their rulings on nullification of seats is a mark of very dangerous judicial activism, because it is an attempt to truncate the appellate procedure that is imbedded in the law.</strong></p>
<p>Judges Mwiinde Siavwapa and Charles Musona are certainly not right in suggesting that a stay in the event of nullification is not legally tenable.</p>
<p>For as long as the High Court is not the  very final arbiter in a matter, the process of  appeal allows for further determination of a matter.</p>
<p>If a stay can be granted in criminal cases what is so special and compelling that it should not be granted in political cases where a single judge makes a decision which must stand to scrutiny before a higher court which may be presided over by a panel of judges?</p>
<p>A stay is not the same thing as an acquittal.</p>
<p>The intention of a stay is to maintain a status quo until determination by a higher court. In this case the Constitutional Court is the final authority to make a determination as to whether or not the two Ministers  Nkandu Luo  and Margret Mwanakatwe where is such serious breach of the  constitutional code as to  have their seats nullified.</p>
<p>The concourt is the final authority to make this determination and not the High Court. In this case therefore the two judges should have made it possible for the higher court to make a determination, rather than refuse to grant a stay     and in the process trigger the by-election mechanism.</p>
<p>It is a matter of simple logic that a parliamentary petition is not over until the final court makes a final determination and in this case the concourt must make a determination. It is equally logical that the Speaker of the National Assembly and indeed the Electoral Commission of Zambia cannot set the process of by-election in motion unless and until the seat is declared officially” nullified by the  concourt.</p>
<p>It is in this regard that the two judges can be seen to be practicing judicial activism by attempting to truncate a system that has a logical flow.</p>
<p>The truth is that the High Court has power to stay judgment. This includes staying judgment in some of the most heinous cases pending a determination by a superior court.</p>
<p>It is not up to the Judges to determine that the appeals have no prospect of success. Supreme Court Judge Mumba made it very clear in her judgment that in a representative democracy the issue of representation should be uppermost in considering whether a stay should be granted. She granted the stay because representation was important.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>Ephraim Mulondwa </strong><strong>Regional voting to </strong><strong>disadvantage UPND</strong></p>
<p><strong><em>Dear Editor,</em></strong></p>
<p><strong>Going by what Pastor Charles Mwape of Assemblies of God Fellowship said about regional that it is here to stay, then that spells doom to UPND.</strong></p>
<p>That we should, therefore, move away and discourage regional voting is more than imperative if democracy has to thrive in Zambia.</p>
<p>Pastor Mwape told the Commission of Inquiry on voting pattern and political violence that regional voting has been part of the Zambian political landscape for a long time.</p>
<p>While the Southerners have made it plainly clear that their choice will always be a Tonga, I have heard of ‘CNN’ from Eastern Province meaning ‘Cancel Nega Nega’’ whatever that means.</p>
<p>So, if what Pastor Mwape said will remain the way of doing politics in Zambia, it is a sad development because it means many Zambians in ‘unfortunate’ regions will be perpertually bystanders in Zambian politics.</p>
<p>To be specific, if the ‘Bantu Botatwe’ takes the centre stage to face the formidable grouping of the Luapula, Eastern, Muchinga, Northern, Copperbelt, Lusaka and Central Provinces, then it is a game deva vu.</p>
<p>But that is not the type of politics we need in Zambia which is being promoted by a few selfish individuals to satisfy their egos.</p>
<p>We have politicians who strongly feel that they can only ascend to power through tribal politics but this has proved to have the opposite result.</p>
<p>Perhaps the best polls ever held in Zambia were those in 1991 when MMD thoroughly beat UNIP which had been in power for 27 years and the only credit to it was running the economy aground.</p>
<p>That aside, the voting pattern in 1991 was truly national. It did not matter whether one was Tonga, Lozi, Nsenga, Ngoni, Tumbuka or Kachokwe-they voted for President Frederick Chiluba (MHSRIP) in style. The rest you know.</p>
<p>That is how we should be conducting our politics and elections. We should not be basing our political power on tribal lines but on all Zambians.</p>
<p>So, if regional voting will be our way of doing politics, it means the 2015, 2016 and 2021 will go the same way because politics is all about numbers. This should certainly start the UPND thinking.</p>
<p><strong>Moses Limbikani Tembo, </strong><strong>Jack compound</strong></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p><strong>Lusaka Mayor Kalumba angers citizen</strong></p>
<p><strong>Dear Editor,</strong></p>
<p><strong>In as much as the vote of no confidence clause has been removed from the statute books in the amended Constitution, our people in Lusaka cannot wait for five years to remove an incompetent mayor from his position.</strong></p>
<p>The pools of water in the central business district cripples business for the same poor people who wake up very early in the morning daily, hours before king Wilson Kalumba is in deep sleep just to make ends meet, yet these are the people who lined up in long queues just to cast a vote for him.</p>
<p>It is for this reason that I am asking for intervention from the Patriotic Front as well as from the central government through the President and the Local Government Minister because the Lusaka mayor&#8217;s work culture is tantamount to economic sabotage.</p>
<p>Actually, if we were serious about monitoring and controls, this time Wilson Kalumba could have been charged for loss of revenue by the central government.</p>
<p>The owners of shops in town are willing to partner with the council to find short and long term solutions.</p>
<p>If other residents of the city of Lusaka are happy and have decided to keep quiet on Kalumba, as long as he continues not to work for the people who voted for him, I will keep on pushing him to man up.</p>
<p>Actually, the Given Lubindas, the Jean Kapatas and the Kaziyas must call for a full council meeting and recommend for the mayor&#8217;s removal.</p>
<p>He should not hold all of us to ransom. In fact, I appeal to the President to walk his talk on non-performing heads of government institutions by firing all those that are derailing development.</p>
<p>I have no doubt, my President will take my cry positively and take me as an agent of positive change for the residents of Lusaka,</p>
<p>Time is now to act, we can legally push for his removal or petition the ruling PF to recall him.</p>
<p>For now, I can wait for my President to urgently look at the issue of Lusaka mayor and act in the interest of the residents of the city of Lusaka.</p>
<p><strong>Enock Chulu </strong></p>
<p><strong>Lusaka</strong></p>
<div class='apss-social-share apss-theme-1 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://www.dailynation.news/2016/12/22/todays-letters-to-the-editor-10/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Today%27s%20%20letters%20to%20the%20editor&amp;url=https%3A%2F%2Fwww.dailynation.news%2F2016%2F12%2F22%2Ftodays-letters-to-the-editor-10%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=https://www.dailynation.news/2016/12/22/todays-letters-to-the-editor-10/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Today%27s%20%20letters%20to%20the%20editor&amp;url=https://www.dailynation.news/2016/12/22/todays-letters-to-the-editor-10/&amp;summary=Judicial+activism+is+very+dangerous%0D%0A%0D%0ADear+Editor%0D%0A%0D%0AThe+refusal+by+High+Court+Judges+to+stay+their...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://www.dailynation.news/2016/12/22/todays-letters-to-the-editor-10/&amp;title=Today%27s%20%20letters%20to%20the%20editor'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div></div>	        	
         
            <div class="article-ad-section">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Daily Nation -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8657103683191768"
     data-ad-slot="4242864216"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div> 
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.dailynation.news/2016/12/22/zambian-tanker-drivers-lose-jobs-to-foreigners/" rel="prev">Zambian tanker drivers  lose jobs to foreigners</a></div><div class="nav-next"><div class="link-caption">Next article<i class="fa fa-angle-right"></i></div><a href="https://www.dailynation.news/2016/12/22/todays-text-messages-19/" rel="next">Today&#8217;s text messages</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/2016/12/13/todays-letters-8/" title="TODAY&#8217;S LETTERS">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/10/Letters-to-the-editor-554x305.jpeg" alt="" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/2016/12/13/todays-letters-8/" title="TODAY&#8217;S LETTERS"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/2016/12/13/todays-letters-8/" rel="bookmark" title="TODAY&#8217;S LETTERS">TODAY&#8217;S LETTERS</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/2016/12/13/todays-letters-8/" rel="bookmark"><time class="entry-date published" datetime="2016-12-13T16:46:40+00:00">December 13, 2016</time><time class="updated" datetime="2016-12-13T16:52:37+00:00">December 13, 2016</time></a></span><span class="apmag-post-views"><i class="fa fa-eye"></i>77</span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://www.dailynation.news/2016/12/04/todays-letters-4/" title="TODAY&#8217;S LETTERS">
                                            <img src="https://www.dailynation.news/wp-content/uploads/2016/10/Letters-to-the-editor-554x305.jpeg" alt="" />
                                    </a>
                <a class="big-image-overlay" href="https://www.dailynation.news/2016/12/04/todays-letters-4/" title="TODAY&#8217;S LETTERS"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://www.dailynation.news/2016/12/04/todays-letters-4/" rel="bookmark" title="TODAY&#8217;S LETTERS">TODAY&#8217;S LETTERS</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://www.dailynation.news/2016/12/04/todays-letters-4/" rel="bookmark"><time class="entry-date published updated" datetime="2016-12-04T14:02:19+00:00">December 4, 2016</time></a></span><span class="apmag-post-views"><i class="fa fa-eye"></i>67</span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/22/todays-letters-to-the-editor-10/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dailynation.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    
    
    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                        <div class='social-networks'>
                                                                                </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
				<aside id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Latest News</span></h4>		<ul>
					<li>
				<a href="https://www.dailynation.news/2016/12/22/mca-cleans-bombay-mazyopa-drainage/">MCA cleans Bombay -Mazyopa drainage</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2016/12/22/row-erupts-in-islamic-community-over-money-properties/">Row erupts in Islamic community over money, properties</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2016/12/22/lets-support-power-generation-initiatives-chikwanda/">Let’s support power generation initiatives -Chikwanda</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2016/12/22/west-lunga-game-park-to-be-rejuvenated/">West Lunga game park to be rejuvenated</a>
						</li>
					<li>
				<a href="https://www.dailynation.news/2016/12/22/minister-solves-nurse-patient-standoff/">Minister solves nurse-patient standoff</a>
						</li>
				</ul>
		</aside>		<aside id="apmag_news_pictures-2" class="widget widget_apmag_news_pictures">    <div class="apmag-news-picture-wrapper">
        <h1 class="widget-title"><span>News Images</span></h1>
        <div class="post-thumbs-wrapper clearfix"><div class="news-recent">                <div class="single-post-wrap">
                    <div class="post-image top-post non-zoomin">
                        <figure>
                            <a href="https://www.dailynation.news/2016/12/22/mca-cleans-bombay-mazyopa-drainage/" class="tooltip" title="MCA cleans Bombay -Mazyopa drainage">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/12/bombaby-drainage.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div><div class="news-grid">                <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2016/12/22/row-erupts-in-islamic-community-over-money-properties/" class="tooltip" title="Row erupts in Islamic community over money, properties">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/12/court-1-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2016/12/22/lets-support-power-generation-initiatives-chikwanda/" class="tooltip" title="Let’s support power generation initiatives -Chikwanda">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/10/President-lungu-new-pic-2-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2016/12/22/west-lunga-game-park-to-be-rejuvenated/" class="tooltip" title="West Lunga game park to be rejuvenated">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/12/wildlife-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2016/12/22/forsaken-kasama-hospital-cries-for-rehab/" class="tooltip" title="‘Forsaken’ Kasama  hospital cries for rehab">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/12/kasama-general-hospital-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2016/12/22/ikelenge-farmers-receive-inputs/" class="tooltip" title="Ikelenge   farmers  receive  inputs">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/10/farmers-new-picture-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
                       <div class="single-post-wrap">
                    <div class="post-image ">
                        <figure>
                            <a href="https://www.dailynation.news/2016/12/22/govt-previews-refinancing-of-us2-8bn-eurobonds/" class="tooltip" title="Govt previews refinancing  of US$2.8bn Eurobonds">
                                <img src="https://www.dailynation.news/wp-content/uploads/2016/11/felix-mutati-new-540x360.jpg" alt="" />
                            </a>
                        </figure>
                    </div><!-- .post-image -->
                </div><!--.single-post-wrap-->
       </div></div>    </div><!--.apmag-news-picture-wrapper-->

</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dailynation.news/2016/12/'> December 2016 &nbsp;(401)</option>
	<option value='https://www.dailynation.news/2016/11/'> November 2016 &nbsp;(251)</option>
	<option value='https://www.dailynation.news/2016/10/'> October 2016 &nbsp;(149)</option>
	<option value='https://www.dailynation.news/2016/09/'> September 2016 &nbsp;(42)</option>

		</select>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title"><span>TAG CLOUD</span></h4><div class="tagcloud"><a href='https://www.dailynation.news/tag/arsenal/' class='tag-link-25 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>arsenal</a>
<a href='https://www.dailynation.news/tag/barcelona/' class='tag-link-23 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>barcelona</a>
<a href='https://www.dailynation.news/tag/champions-league/' class='tag-link-27 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>champions league</a>
<a href='https://www.dailynation.news/tag/ludogorets/' class='tag-link-26 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>ludogorets</a>
<a href='https://www.dailynation.news/tag/manchester-city/' class='tag-link-24 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>manchester city</a>
<a href='https://www.dailynation.news/tag/tuesday-night-football/' class='tag-link-28 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>tuesday night football</a></div>
</aside><aside id="aptf_widget-2" class="widget widget_aptf_widget"><p>Something went wrong with the twitter.</p>
        
</aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                    Daily Nation 2016         
        		</div><!-- .site-info -->            
                <div class="ak-info">
                                    </div>
                <div class="subfooter-menu">
                                            <nav id="footer-navigation" class="footer-main-navigation" role="navigation">
                                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
                                <div id="apmag-footer-header-menu" class="menu"><ul id="menu-bottom-menu" class="menu accesspress_mag_mega_menu"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.dailynation.news/advertise/">Advertise</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.dailynation.news/contact-us/">Contact us</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-96"><a href="https://www.dailynation.news/editorial/">Editorial</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-97"><a href="https://www.dailynation.news/">Home</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.dailynation.news/terms/">Terms</a></li>
</ul></div>                        </nav><!-- #site-navigation -->
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
    <div id="page-overlay"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/www.dailynation.news\/wp-admin\/admin-ajax.php","ajax_nonce":"039910b584"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/22\/todays-letters-to-the-editor-10\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.dailynation.news\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dailynation.news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='//www.dailynation.news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/22\/todays-letters-to-the-editor-10\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dailynation.news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='//www.dailynation.news/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/22\/todays-letters-to-the-editor-10\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dailynation.news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/news-ticker/jquery.ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/lightbox/nivo-lightbox.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/themes/accesspress-mag-pro.2.2.3/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailynation.news/wp-content/plugins/newsletter/subscription/validate.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.dailynation.news/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
</body>
</html>